Jump to content

Galaxo 1.6.3 , quelques soucis... Des solutions ?


Recommended Posts

Bonjour à tous ,

je tiens tout d'abord à remercier Drakaz pour le boulot accompli sur sa derniere ROM.

Comme beaucoup d'entre vous , j'ai installé le 1.6.3 en suivant la procédure décrite. Aucun souci à ce niveau là , le téléphone réagit bien , bonne autonomie , beaucoup moins de force close ( à part peut etre Handcent SMS et Beautiful Widget qui restent capricieux ).

Jusque là , tout va bien.

Mais j'ai 2 soucis :

- le 1er : le son , il est beaucoup trop fort , meme au minimum , les sonneries sont réellement trop fortes. Pourquoi avoir autant augmenter le haut parleur ? Le niveau était très bien auparavant ( pour ma part tout du moins ). Y a t il un moyen de retrouver le niveau sonore d'origine ?

le 2eme : le lecteur de musique qui se lance [color=red]qd[/color] je débranche mon casque. Au début je n'avais pas ce souci , et après avoir utilisé une fois mon lecteur de musique le souci est apparu. J'ai vérifié à l'aide d'un afficheur de taches : utilisation normale , aucun process "Musique" , mais au moment où je débranche le casque , le process "Musique" apparait et evidemment la musique se lance. Aucune icone n'apparait ds la barre des taches en haut , seule solution , lancer le lecteur de musique , et cliquer 3 fois sur Play ( sans doute une pause qui ne marche pas , puis une lecture , puis une pause qui fonctionne enfin ).

Je remercie par avance la communauté FRANDROID , en ésperant que nous puissions trouver une solution , à ces problèmes , mineurs il faut bien l'avouer lorsque l'on voit toutes les améliorations apportées.

ps : j'ai déja lu le post de Seandk où il évoquait le même souci , et je confirme qu'il ne s'agit pas d'une sonnerie de notification modifiée :)

Edited by microb
Link to comment
Share on other sites

A vrai dire , si ton tel tourne bien en 1.5 , sans le moindre souci , j'ai envie de dire tant mieux pour toi ;)

Perso , moi et d'autres sommes passés en 1.6.3 de Drakaz pour gagner en fluidité et en autonomie.

A chacun de trouver la ROM/Version qui correspond le + à ses attentes :)

Link to comment
Share on other sites

ça a l'air pas l'air terrible vos trucs là.

je suis en II5 avec android 1.5 (version diffusée via nps) j'ai jamais eu de force close depuis que j'ai mon téléphone, ni aucun des problèmes qui est cité ici !

:)

et au passage tu te prives de pas mal d'application qui ne sont pas compatible Android 1.5 ;) (et qui sont de plus en plus nombreuses)

Sans parler des petites modifications d'android 1.6 par rapport à 1.5 qui ne sont pas négligeable..

etc.

Link to comment
Share on other sites

Arrêtez de le harceler moralement! :|

S'il est heureux en 1.5 c'est très bien pour lui.

Je montre régulièrement les dernières avancés à un collègue en 1.5 II5, il me dit qu'il attends la 1.6 sur NPS et qu'il n'est pas pressé: tout le monde n'est pas un gros geek avide de bidouille! :P

Link to comment
Share on other sites

L'info n'est peut-être pas suffisamment visible sur le forum mais la dernière version proposée par nps est la JB2 avec android 1.6. J'y suis moi même passé depuis II5 et je suis très content du boost d'autonomie et de l'accès au market 1.6.

A moins de ne pas être au courant je comprends pas pourquoi vouloir rester à une version antérieure. Il faut juste s'armer de persévérance (nps c'est vraiment chiant :rolleyes: ).

Link to comment
Share on other sites

Oui nps est pénible, d'après ce que j'ai vu il faut la dernière version (IL2 actuellement) pour qu'il te propose la maj mais chez moi nps me disait qu'il était lui même à jour. J'ai désinstallé et réinstallé avec la dernière version :

http://ma.samsungmobile.com/fra/supports/softwaremanuals/softwareNpsUpdate.do

Essaye de voir si c'est possible avec.

Quand à l'opérateur j'ai pas l'impression que ça change grand chose mais je peux me tromper (je suis chez virgin perso)

Edit : Ok bin avec galaxo tu as tout ce qu'il te faut (tiens ça rime, éventuel slogan ?) mais la je m'adressai à ceux qui sont toujours en II5 ou antérieur donc sans galaxo parce qu'ils veulent conserver leur garantie ou par peur de la bidouille.

Edited by Cosmo
Link to comment
Share on other sites

Sur le site français tu peux télécharger la version IL5 aux dernières nouvelles.

Perso je n'en ai eu besoin que pour installer les drivers pour que Windows 7 reconnaisse mon téléphone pour ensuite installer Recovery+Galaxo. ;)

Link to comment
Share on other sites

  • 3 weeks later...

Je suis sous Galaxo 1.6.3.2 depuis hier.

Pas de problème notables jusqu'à il y a quelques minutes. Je viens de recevoir des SMS, mais je ne peux y accéder, ni par SMS, ni par Handcent. J'ai désinstallé Handcent, pour voir, mais rien n'y fait, j'ai toujours une erreur "Fermeture soudaine de l'application SMS/MMS (du processus com.android.mms). Merci de réessayer", avce une seule option, "Forcer la fermeture".

Quelqu'un a t'il rencontré ce problème et trouvé une solution?

Merci d'avance...

Edited by GromChh
Link to comment
Share on other sites

Pas de soucis avec la dernière Rom de Drakaz, encore merci à lui.

Le seul truc que j'attends avec impatience c'est un système de Lock/Unlock à la Mustymod (Apple touch :o ), bien plus réactif que ce foutu bouton côté droit du Galaxy.

Est-ce une fonctionnalité qui pourrait-être intégrée à une v 1.6.xx ou seule une version 2.1 permettrai cela ?

Merci d'avance

Edited by ratatouille
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...