Jump to content

Desire S bloqué au démarrage...


Recommended Posts

Bonsoir à tous...

A mon tour d'être dans la m***e... Ce matin au reveil, mon portable était éteind. Je l'ai de suite mis à recharger, vu que la batterie était raplapla hier soir. Mais au bout de 30 secondes, la LED orange s'est éteinte. J'ai alors tenté de rallumer le portable, toujours sur secteur, mais après la bootanimation, il s'est éteind, el la led s'est mise à clignoter en orange et en vert alternativement. J'ai eu accès au bootloader puis au recovery, j'ai tenté un clean wipe, puis j'ai restauré ma ROM (virtuous SAGA), que je gardais au cas où. Mais rien à faire. J'ai recommencé, en restaurant cette fois la ROM BlinceIce, que je gardais pour tester ICS.

Le téléphone a cette fois bien marché, à part une extinction lors de la mise à jour des mes applis, pui plus rien aujourd'hui. Mais ce soir, alors que le téléphone était posé à mes côtés, il s'est éteint, sans raison. En le rallumant, la bootanimation passe, puis l'écran affiche mon fond d'écran, mais rien ne se passe pendant 1min, avant que le téléphone ne s'éteigne. Je viens de retenter de flasher Blince Ice, même résultat.

Certes il est Rooté et s-oof, mais depuis l'installation de BlindeIce en milieu de semaine et le retour à Virtuous Saga, je n'ai rien fait sur mon smartphone à part la mise à jour des applis, toujours par le market. Quelqu'un à une idée de ce qui se passe, et de ce que je peux faire pour y remedier?

merci à vous par avance.

Edit : Il semble que le clignotement reprend dès que je branche mon DS au secteur... Je ne sais pas si ça a un rapport, mais je préfère le signaler...

Link to comment
Share on other sites

Salut, ça ressemble assez à un problème matériel. Tu as retiré la batterie histoire de voir l'état des connecteurs ?

Et éventuellement si quelqu'un dans ton entourage a un DS, ça serait bien de tester avec sa batterie, histoire de voir si c'est ou non le problème.

Link to comment
Share on other sites

Merci Bobichon, je vais vérifier. Pas de DS autour de moi, si ça vient de la batterie, je verrais pour en acheter une nouvelle. EN tout cas depuis samedi soir, pas de nouveaux soucis (à part GTalk, mais c'est en cours ^^). Je croise les doigts!

Link to comment
Share on other sites

  • 1 month later...

Bon je réup le sujet, le souci a repris ce matin, idem, rien de bidouillé sur le DS depuis vendredi, juste un cycle dde charge hier dans la soirée. Le smartphone démarre, arrive sur le code pin, puis s'éteind. même clignotement de la LED sur secteur.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...