Jump to content

[rom] AOKP milestone 6 release 3 ICS !


Recommended Posts

Salut a tous, a tout les possesseur de X10 qui souhait découvrir de nouveaux horizon pour leur portable, vous éte au bonne endroit car il est enfin l'heure de ce rafraîchir la tête avec une bonne ICS !!!!!!!!!! Oui elle est enfin la, elle comporte quelque petit ralentissement mais rien de trés genant.

!!! Ni moi ni frandroid ne sont tenu responsable en cas de brick !!!

Alors sur leur page il propose la release 9, mais l'ayant essayer, je vous la deconseille, plus de bug que d'amelioration. il propose aussi Kcernel mais le wifi ne marche pas avec

Ce que marche :

Tout apare la video

Bug :

Appareil photo 8mp mais marche trés bien avec la qualité juste en dessous.

les fichier a telecharger :

Kernel ( poser vous pas la question, pas besoin de modules wifi :) )

Installation :

Alors premiérement vous vous en douter, avoir le bootloader deverouiller biensur, enregistré vos application et tout car on va tout effacer apares la carte SD .

  1. mettre le fichier de la rom, gapps et du fix camera sur la SD
  2. flasher le kernel avec flashtool
  3. redémarré en recovery, faire un wipe/factory reset, vider tout les cache et tout
  4. flasher la rom, le fix camera et les gapps dans cette ordre la
  5. redémarré et admiré :)

A propos

alors le navigateur de base a du mal, télécharger firefox et c'est partie tout va bien, la rom contiens rom controler, une application dans les paramètre, sa permet de personnaliser encore plus l'interface du style la barre de notification, ajouter la barre de navigation et autre, économie d’énergie, je vous conseille une application pour gérer le CPU car dans rom controler il n'y a pas asser d'option, personnellement apres la stabilisation de la rom je tien2 jour avec une utilsation asser pousser, telecharger juice defender aussi, la version gratuite et metter en agressif.

Pour les accro de facebook, il faudra passer par firefox, l'appli facebook ne marche pas

Screenshot

post-107052-0-28077400-1343321426_thumb.

post-107052-0-35945700-1343321436_thumb.post-107052-0-57080700-1343321469_thumb.

Bonne experience ICS a voue :)

Link to comment
Share on other sites

apareil photo ok, pas le 8Mp du moins de temps en temps, la data nickel, wifi nickel, gyroscope nickel aussi, tout fonctionne oui, jai aussi essayer le GPS et il marche aussi, un regale je trouve :) quelque appli qui bug mais bon c'est pas des appli importante ^^

Link to comment
Share on other sites

merci lenoil, seb, oui il y aura des mise a jour pour l'appareil photo, il y boss, et pour ce qui est de la carte sim, verifie un truc ou javer fait la connerie au depart moi aussi, en testant la rom j'aver changer de portable en attendant, et pareil en remettant la sim pas de mot de passe pin et tout, et enfaite je l'aver juste mis dans le movais sens --' regarde bien sa, mes la dans le bon sens car c'est pas un sens conventionnel que on a sur notre x10 ^^

Link to comment
Share on other sites

Pour ce soucis essayer de voir si cette astuce fonctionne....

Sur la miui V4 de Lukas, le tél ne demandait pas le code pin et donc pas de réseau, il fallait, avant d'installer la rom, supprimer le code pin en 2.3.3 stock, puis installer la rom !

Peut-être que cette astuce fonctionne aussi pour cette rom ?????

Link to comment
Share on other sites

Merci DESSPIL. :P

Oui en en effet cela a marcher mais il ne me faut pas remettre le code pin après car sa bloque tous. :(

Si non pour le moment je la teste car elle est bien et en plus j avais quelle que bug sur les autres.

D allieur sur la rom MM TEAM CM 7.2 V1 que je trouvair bien j ai eut des bug en mettant mon aplli coyote en marche mon Bluetooth et en le branchant a l allume cigare sa rebout a chaque fois.

Alors est ce que j en demande trop a mon x10. B)

Bon je vais continuer les teste MERCI.

A PLUS

Link to comment
Share on other sites

Bonjour tout le monde.

J'ai installé ta version pour testé, et je rencontre deux problèmes. Tout d'abord avec le wifi, il fonctionne correctement, mais l'icone en haut de l'état du réseau wifi ne fonctionne pas.

mon second problème c'est la data, elle ne fonctionne pas du tout. Pourtant j'ai bien réglé mes paramètres.

Chez toi, tout fonctionne correctement?

Link to comment
Share on other sites

Bonjour,

alors j'ai un peu pres le meme problème que Monky le data ne fonctionne pas du tout et niveau réseau jai que deux petite barre.

auriez vous une solution pour remedier a ce probleme, surtout a celui du data car un Xperia sans internet dessus sa sert pratiquemment a rien lo l ^_^

Link to comment
Share on other sites

Euh l'icone du Wifi ne doit pas ressembler à ça.

wifih.png

Normalement l'icone doit être pleine (en bleu) avec l'intensité du signal.

Sinon, pour le réseau j'ai trouvé la solution, enfin pas vraiment, j'ai installé la Rom avec le lien de XDA et ça fonctionne.

Sinon pour les photos, c'est vraiment pas terrible en 8 Mpixels.

Toutes les images sont tronqué à la fin. (il y a une zone grise au 3/4 vers le bas)

Par contre en wvga ou en vga, il n'y a pas ce problème.

Enfin, toujours concernant l'Appareil photo, le flash se déclenche tout le temps, que l'on soit en exterieur ou en interieur.

edit : Merci Pour ton tuto. ;)

Edited by monky62
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...