Jump to content

[X10MINI] FREEZE au démarrage HELP !


Recommended Posts

Bonjour a tous,

Après avoir rooter mon X10 mini et d'avoir installer le CWM Recovery, je décide d'installer la rom MiniCM7.

Je l'ajoute donc dans la carte sd et via le recovery l'installe.

Seulement maintenant le x10 mini freeze au démarrage sur "Sony Ericsson" (sans logo).

En appuyant sur la touche "Éteindre/Allumer + Home" j'arrive à le rebooter mais je n'arrive pas à accéder au recovery et je re-freeze sur "Sony Ericsson" (sans logo).

De plus Flashtools le détecte mais me demande de le mettre en mode Flash mais cela est impossible également.

Quelqu'un aurait-il une solution c'est urgent SVP !!!! :emo_im_lips_are_sealed:

Merci d'avance !!!

Link to comment
Share on other sites

Le plus simple serai que tu pose ta question dans la bonne section, ici c est pas pour X10 mini. Peux tu essayer une reparation via pc compagnon? Étant donné que tu peux pas le mettre en mode flash pour flashtool, je ne pense pas que sa marchera.

Demande dans la bonne section , qq1 à peut être déjà eu le même problème .

Link to comment
Share on other sites

Oui alors la c'est simple ta "juste" oublier de déverrouiller le bootloader et de flasher le bon kernel nAa13. Donc faut que tu fasse une réparation via "Sony update service" et que tu refasse tout bien ^_^

Envoyé depuis mon U20i avec Tapatalk

Link to comment
Share on other sites

Et Neroinc, tu pourrais mettre le lien pour flashtool dans le tuto ?

Parce que t'a mis :

Flashtool : Bientôt

Mini :

Alors que flashtool est toujours dispo ici : http://androxyde.github.com/

Bah je viens de regarder ça marche toujours pas

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...