Jump to content

Gros bug sous CM7.2.0


Matt06
 Share

Recommended Posts

Bonsoir à tous,

Il y a 3 jours, pour une raison que j'ignore j'ai du allumer mon tél qui s'était éteins durant la nuit. (rappel: je suis sous CM7.2.0)

Lors de l'allumage j'ai eu la surprise de retomber sur le processus de paramétrage du téléphone (choix de la langue, synchronisation avec le compte google, etc.). J'ai zappé ces étapes et j'ai eu par la suite un gros paquet d'applications qui se sont fermées avec l'habituelle pop-up dans laquelle il est écrit "fermeture soudaine de l'appli...". L'icone du google play a disparu au profit de "l'icone CM7.2" présente lorsqu'une icone manque. Lorsque je clique sur cette icone cela me lance l'Android Market (et non pas le google play). Lorsque je vais dans "mes applications", dans l'android market, je n'ai que 3 appli qui apparaissent. Beaucoup de mes applis plantent au démarrage du tél, dont google map, facebook, gtask, dropbox, shazam, switkey, pagesjaunes, ...

A chaque fois que je redémarre mon tél, je dois reparamétrer "exdial" (appli pour appeler) et j'ai à nouveau toutes les applis qui plantent.

ROM Manager ne me retrouve pas mes sauvegardes de ROM! Lorsque je vais dans "gestion et restauration de backup", c'est vide! J'avais pourtant fait des sauvegardes!

Je ne sais pas quoi faire! C'est arrivé tout seul et mon tél et très peu utilisable à présent!

A l'aide svp

Edited by Matt06
Link to comment
Share on other sites

Vérifie bien la mémoire de ton tel ... (dans paramètres/applications... mais cela dépend de ta ROM) tu verras si cela correspond à la mémoire que tu as définie lors de la création de ta partition ext 2, ext3 ou ext4 ...

Je pense également que ton systeme S2e ou data2ext a planter ....essaie de relancer

Link to comment
Share on other sites

Merci de m avoir relancé Thiu3m.

Oui j utilise simple2ext.

Lorsque je lance l application rien n'est coché.Si je coche quelques cases et rallume le tél, ces cases sont à nouveau décochée. Je ne sais pas si c'est le signe d'un problème.

Quand je lance freespace, je ne vois rien de particulier. J'ai bien une ligne "Ext" de 1830MB et une ligne "sd card" de 13312MB.

Link to comment
Share on other sites

Hélas oui ça arrive, cependant il existe une ligne de commande pour réparer une partition endommagé ( perso je ne la connais pas mais en cherchant un peu tu devrais trouver)

le plus sûr étant de faire régulièrement un nandroid backup via cwm.

Hélas oui ça arrive, cependant il existe une ligne de commande pour réparer une partition endommagé ( perso je ne la connais pas mais en cherchant un peu tu devrais trouver)

le plus sûr étant de faire régulièrement un nandroid backup via cwm.

Link to comment
Share on other sites

Si je fais une sauvegarde de ma rom avec RomManager puis une sauvegarde de mes applis avec titanium, je n'ai pas besoin de faire de nandroid backup, n'est-ce pas?

par contre, ce que je ne comprends pas c'est que lorsque ma partition ext a crashé, j'ai perdu mes sauvegardes de rom manager! Est-ce qu'il est possible de synchroniser les sauvegardes de rom manager avec Dropbox?

Link to comment
Share on other sites

Salut,

Je ne sais pas si je dois ouvrir un nouveau topic ou non: j'ai quelques bugs sous mon CM7.2 que je viens de réinstaller...

A la suite de mon crash de partition de sd-card (cf début de ce topic) j'ai donc installé CM9 puis je suis revenu sous CM7.2.

J'ai réinstallé mes applis avec Titanium Pro + 1 ou 2 nouvelles applis

Depuis quelques jours, je ne sais pas pourquoi, mais mon tél bugue pas mal: Reboot au moins une fois par jour en utilisation normale et j'ai régulièrement la pop-up avertissant que l'appli que j'utilise (il peut s'agit de différentes applis) ne fonctionne pas correctement et qu'il faut la fermer. Si je clique sur "attendre" au lieu de "forcer la fermeture", l'appli en question fonctionne correctement. C'est comme ci les appli mettaient trop de temps à se lancer.

Il y a quelques minutes j'ai mis de la musique, puis j'ai changé quelques morceaux (en allant un peu vite, certes) et boum! Crash et reboot.

Y a-t-il un moyen pour faire un petit chek up du tél et pour régler ces pbs ou vais-je devoir à nouveau Touuuuuuuuuut réinstaller (pfiou, ça commence à faire beaucoup). Pourquoi mon tél n'est pas stable :mad: , j'en ai marre de tous ces petits problèmes...

Merci pour votre aide

Link to comment
Share on other sites

Lorsque j'enlève ma carte sd et que je redémarre mon tél, je me retrouve sous un CM7 non paramétré. Il fonctionne mais comme je n'ai plus accès à mes applis, je ne peux pas le solliciter suffisament pour aller jusqu'à le faire buguer.

Une fois la carte sd remise, je retrouve mon CM7 paramétré à l'exception des widgets que j'ai du supprimer et ré-installer.

Actuellement mon tél est plus lent que d'habitude et "freeze" de temps en temps. Il reboot en moyenne une fois tous les 2 - 3j en utilisation soft.

Je crois que je vais une fois de plus tout ré-installer :/

Aurais-je quelque chose d'autre à essayer pour rendre mon CM7.2 plus stable?

Link to comment
Share on other sites

Après plusieurs jours d'utilisation et de nombreuses mises à jour auto d'applications, la plupart des bugs ont disparu. Etonnant....

Concernant CM9, j'ai testé la dernière version et ça ne m'a pas convaincu pour une utilisation quotidienne.

J'attends avec impatience une grosse mise à jour non "officielle"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...