Jump to content

ICS qui rame sur mon Asus


laurentds
 Share

Recommended Posts

Bonjour à tous.

Je vous explique mon problème.

J'ai un portable Asus X77V (Core 2 Duo T6600, CG nVidia GeForce GT 220M, 4Go de ram)

J'ai dessus un dual boot Grub2 pour Ubuntu 12.04 et Win7 Home x64

Par curiosité, je voudrais installer Android-x86 sur une partition dédiée de 5 Go.

J'ai créé la partition, installé Android-x86 asus_laptop RC2, et modifié le grub2 pour intégrer le fameux ics.

Tout ça fonctionne, sauf que je me retrouve avec android où tout fonctionne (clavier azerty, wifi, ...) mais qui saccade à mort (à peu près une image/s)

La saisie clavier prend bien toute la frappe, mais j'ai un problème de rafraichissement d'écran.

Bref, inutilisable... :-(

J'ai essayé la x86_generic, ça reste bloqué à root:

Quelqu'un a-t-il une idée pour rendre fluide la asus_laptop ?

PS : la modif de mon grub2

menuentry "Android-x86 4.0" {
insmod part_msdos
insmod ext2
set root='(hd0,msdos7)'
linux  /android-4.0-RC2/kernel quiet root=/dev/ram0 androidboot.hardware=asus_laptop acpi_sleep=s3_bios,s3_mode SRC=/android-4.0-RC2
initrd  /android-4.0-RC2/initrd.img
}

PS2 : même en mode live depuis la clé (créée avec unetbootin), ça lague aussi

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...