Jump to content

Ecran gris après sortie de veille


Duchneau
 Share

Recommended Posts

Bonjour à tous !

J'ai donc un ZTE Staraddict tournant sous Android 2.3.5 (rom SFR). Vu le manque de place, j'ai rooté le téléphone selon la méthode du wiki puis est survenu un petit problème, fort génant.

Lorsque je veux sortir de veille, mon écran ne fonctionne plus. Des rayures grises, blanches et noires apparaissent et je dois donc enlever ma batterie pour redémarrer le téléphone.

Après quelques recherches, ayant auparavant fait un backup sous CWM, j'ai restaurer le boot d'origine et le problème à disparu ! Mais ayant voulu installer Cyanogen 9 tout à l'heure, j'ai rencontré le même problème.

Donc auriez-vous une solution ?

Merci.

Edited by Duchneau
Link to comment
Share on other sites

Salut, je suis parti d'une ROM d'origine SFR stock, non rootée (par l'utilitaire de MAJ SFR).

EDIT: Je viens de me rendre compte que le bug survient lorsque je modifie le kernel.

Edited by Duchneau
Link to comment
Share on other sites

Je viens de faire une bétise. Après avoir tenter d'installer une rom d'origine SFR par CWM, je me suis diriger par le flash par TPT (le zip ne voulait pas s'installer, malgré plusieurs manips'). Donc après avoir laisser le téléphone 30 mn, pas de barre de chargement, lignes vertes, juste un écran noir.

Désormais, l'écran reste noir et l'android vert n'apparait même plus ...

Y a t-il vraiment une solution ou je dois craindre le pire ?

Edited by Duchneau
Link to comment
Share on other sites

Merci, mais j'avais déjà essayé et cela mais ne fonctionnait pas non plus. Par contre le "brick" est résolu. Même si l'écran restait noir, j'ai réussi à me mettre en mode FTM.

Donc ayant eu la chance d'avoir restaurer une rom d'origine part TPT sans le savoir (et oui, écran noir), le logiciel ZTE à fait le reste.

Mais j'ai toujours ce problème d'écran après sortie de veille. Par exemple, sous atomic blue, le bug est le même sauf si je restaure le boot d'origine. Là, cela fonctionne mais je ne peux plus overclocker.

Edited by Duchneau
Link to comment
Share on other sites

Encore une couille de SFR je présume. Bon, solution numéro 2, restaurer une ancienne rom Stock avant que SFR ne fasse ses magouilles dans le firemware.

Télécharges l'archive suivante : http://db.tt/9WkbeWBU

Idem qu'avant, tu met ça dans un dossier " image " sur ta SD, tu reboot avec power+home+volume up, ça va charger une ancienne rom stock. Réessayes de flasher ton tel par TPT après cette manip. Ça avait résolu certains problèmes pour d'autres personnes

Link to comment
Share on other sites

J'avais déjà tenter cela mais sans succès. Mais en regardant le wiki, le "image.bin" peut s'installer directement depuis le téléphone (MAJ par carte SD). Donc je vais essayer sa ce soir puis je vous tient au courant.

Edited by Duchneau
Link to comment
Share on other sites

J'ai changé de carte SD et tenter la manip'. Résultat, le téléphone est bloqué sur un écran noir, rien ne s'affiche.

J'ai réussi à le reflasher en Rom SFR par TPT mais l'écran reste toujours noir et le logiciel ZTE ne détecte plus le téléphone, il tourne en boucle.

De plus, après le flash de la rom stock, le téléphone démarrait puis écran plein de pixel donc toujours et encore le même bug.

D'où vient ce foutu problème ? Je suis le seul à l'avoir on dirai.

Edited by Duchneau
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...