Jump to content

Plus de réseau, quelque soit la BASEBAND


Recommended Posts

Bonjour à tous,

J'ai tout essayé mais il n'y a rien à faire. Je ne capte plus de réseau avec le SPICA. Toujours SIM locké chez SFR, je veux le donner à un membre de ma famille, chez SFR également.

Le téléphone:

SpicagenMod RC1

Baseband: I570EXXJC1

(testé avec JD1, JE1, JH1)

Ca fait un baille que je ne l'utilise plus. Je ne sais pas quand le problème est survenu exactement.

Chose étrange, le mode "Test menu" ne semble pas fonctionner (*#8999*8378#)

Help. Merci d'avance !

Link to comment
Share on other sites

Tu as testé différentes Baseband, ok, mais tu as essayé d'autres ROMs que la Spicagen? Je suppose que oui, ce serait étrange comme approche...

A ce stade, je vois deux explications :

- Ton IMEI s'est (pour une raison X ou Y) déréglé et est passé à 000000... auquel cas ça peut être une explication du refus de connexion à un réseau

- L'antenne de ton Spica est morte.

Aucune des deux solutions n'est vraiment souhaitable...

Quelques questions pour y voir plus clair :

- Les cartes SIM sont bien reconnues?

- Qu'en est-il du Wifi, du bluetooth?

Link to comment
Share on other sites

Merci pour ta réponse.

J'ai testé 2 roms, j'ai un doute sur l'implication de la rom dans ce problème.

La carte SIM est reconnue car le code PIN est bien demandé et reconnu. Le WiFi fonctionne.

Concernant le code IMEI, je ne sais pas .... je vais voir si je trouve un moyen pour le voir.

Edit: Le code IMEI n'est pas à 0000000 ..... manquerait plus que l'antenne soit morte -_-

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...