Jump to content

remettre rom officiel sur spica


Recommended Posts

bonjour,

actuellement mon spica est en rom SpicagenMod RC1

VOKU-kernel v3.4

je voudrais repasser sur une rom de base officiel.

j'ai essayé avec le tuto rom nue JH6

https://forum.frandroid.com/topic/32329-tuto-installation-rom-nuejh6-jh7-ou-rom-nue-root208/#entry536366

mais ca ne fonctionne pas

lorsque j'appuie sur start dans odin après avoir mis le one package.

il affiche fail en rouge.

quelqu'un aurait il une solution

je suis sur w7

Link to comment
Share on other sites

Bonjour à toi!

"Fail" en rouge? C'est la première fois que j'en entend parler... Ton spica est déjà flashé : c'était par ce même ordinateur que tu avais utilisé Odin pour la première fois?

Allons-y donc pour le check habituel concernant Odin :

- Drivers du Spica installés? (Je suppose que oui si tu as déjà flashé ton Spica)

- Odin démarré en mode de compatibilité XP? (clic droit / propriétés, onglet compatibilité)

- Odin démarré en tant qu'administrateur du PC? (clic droit / propriétés, je-sais-plus-où pour le régler définitivement. Sinon un clic droit suffit)

- Le Spica est bien démarré en mode Download? (attention à la confusion entre les boutons de l'appareil photo et du déverrouillage qui a déjà causé la frayeur de bien des gens sur le modèle "j'ai plus accès au mode Download ,saytrophorrib"!)

- Le Spica est bien reconnu par Odin? (la case dans Odin devient jaune, et l'ordi fait le petit bruit de connexion d'un périphérique)

Question subsidiaires : quelle version d'Odin utilises-tu? Et ton Windows est en 32 ou 64 Bits (Ordinateur, à propos de la machine)? Je crois me souvenir que ça pouvait avoir une influence, mais je n'en suis plus certain. Faudrait que je vérifie.

Edited by A.Neaunîmes
Link to comment
Share on other sites

bonjour,

non ce n'était pas sur cet ordinateur que j'avais flashé le spica.

drivers installé, je les ai désinstallé puis réinstallé.

démarré odin en mode de compatibilité XP :oui

démarré odin en administrateur :oui

spica en mode download : oui

reconnu par odin : oui

quand j'essaye de flasher la JH6 avec le one package ca me marque fail en rouge;

quand j'essaye de falsher la JD4 avec le boot le phone le pda et csc ca bloque a setup connexion.

voila pour les détails.

merci pour ton aide

Link to comment
Share on other sites

Comment est-ce que tu as installé les Drivers? Avec Kies ou en passant par le tuto du forum? J'imagine que tu as essayé dans plusieurs ports USB? Parlant de port USB, tu ne passes pas par une "multi-prise" USB?

Je vois deux solutions restantes à ton soucis :

- Le câble USB est défectueux, et il faut essayer avec un autre (mais ça serait surprenant vu que tu arrives à voir le Spica dans Odin)

- C'est ton ordi qui - pour une raison que j'ignore - refuse de faire fonctionner le tout. Si tu pouvais essayer sur un autre ça serait pas mal

Autres idées en vrac :

- La surveillance d'Odin est bien désactivée de la zone de notification?

- Tes fichiers de flash sont bien entiers? Genre le téléchargement s'est arrêté en cours de route et tu as des fichiers corrompus?

Edited by A.Neaunîmes
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...