Jump to content

Xperia S et connectivité Ubuntu sous ISC


Recommended Posts

Salut à tous,

Voila, J'ai passé mon xperia sous ISC et depuis il n'est plus reconnu par mon pc sous ubuntu,

déja avant, il fallait activer le debogage usb et c'etait pas la joie niveau vitesse de transfert mais maintenant, l' xperia se charge et c'est tout, j'ai cherché une solution en vain c'est pouquoi je m'en remet à vous.

C'est dommage qu'il n'y ai pas le mode stockage de masse comme sur mon galaxy S, c'est tellement plus pratique !

Link to comment
Share on other sites

Arf, merci de ta réponce, c'est ce que je cherchais mais pour le root ...

C'est quand même halucinant qu'il faille rooter le tel donc faire péter la garantie juste pour pouvoir le connecter comme un peripherique usb de base!

Je voulais pas le faire mais à y être un bon CM9 et y'aura plus de soucis.

C'est une bombe atomique potentiellement ce téléphone mais alors niveau intuitivité, praticité, y'a du taf !

Je commence à regretter mon galaxy S là !

( me tapez pas )

Link to comment
Share on other sites

  • 4 weeks later...

Bonsoir !

Je rencontre à présent un problème de connectivité sous ubuntu, mon téléphone n'est plus reconnu :/.

Matériels : Ubuntu 12.04 64 bits - Sony Xperia S ROM XCream 3.2 (rooté et ICS).

Lorsque mon XS est branché sous ubuntu il se charge, lorsque je lance SD Mounter, qui devrait normalement le passer en stockage de masse cela ne fonctionne pas. Si je fais un lsusb, je vois bien mon téléphone, mais c'est tout, impossible de le monter. Donc impossible d'accéder à la mémoire interne du téléphone.

Certains ont-ils déjà rencontré ce problème ? Avec une solution ? :D

Merci pour vos réponses.

Cordialement.

ps : tout fonctionne très bien sous windows 7.

EDIT : J'ai oublié de rajouter que j'ai réinstallé Ubuntu, ainsi que la ROM avec tout les wipes possible, et que le problème est toujours présent.

Edited by Forzack
Link to comment
Share on other sites

J'ai eu le même genre de soucis avec le Xperia GO et sa mémoire interne, montable uniquement en MTP.

J'ai trouvé une méthode un peu artisanale, j'espère que ça pourra vous aider:

Il faut installer mtp-tools, mtpfs et gphotofs.

Une fois ceci fait il suffit de monter en mode console le téléphone.

Ce qui nous donne pour une Debian et autre Debian Like comme Kubuntu:


sudo apt-get install mtp-tools mtpfs gphotofs

Monter le tel en MTP sur /media/xperiago:


sudo gphotofs /media/xperiago-o allow_other

Et une fois fini ce qu'on avait à faire sur ce stockage interne, on démonte:

sudo umount /media/xperiago


Link to comment
Share on other sites

Plop effectivement, cela est assez artisanale comme tu dis x). Le problème, c'est que moi avant, SD Mounter fonctionnait très bien même sous ubuntu, je ne sais pas ce qui a changé :/.

EDIT : Bon, eh bien, j'ai réinstallé busybox, puis j'ai rebranché le téléphone, lancé SD Mounter, et là miracle, téléphone reconnu xD. Peut-être un problème avec busybox, je ne sais dire.

Edited by Forzack
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...