Jump to content
Sign in to follow this  
Hama

Bloqué sur le logo Motorola au démarrage

Recommended Posts

Bonjour à tous,

Je viens tout juste de recevoir mon tout tout nouveau téléphone, le Motorola RAZR (débloqué, pour mon anniv', youhou !).

A peine reçu, je le charge entièrement. Je l'allume, sans carte micro sim (puisque je recevrais la mienne sous peu, passage sur FreeMobile, bref), juste pour voir un peu la bête. Et je l'éteins (on fera joujou avec quand je recevrais ma sim).

Et là, c'est le drame. J'ai voulu le rallumer, parce que c'est vachement frustrant de le voir à côté, tout éteint. Mais l'écran reste résolument figé sur le logo Motorola. J'ai beau le forcer à redémarrer (Power + touche sonore bas), rien n'y fait. Il se rallume normalement puis bloque à nouveau sur le logo Motorola.

Y aurait-il quelqu'un pour me dépanner ? Ce serait bien sympa, je désespère (un peu).

Merci merci d'avance !

Share this post


Link to post
Share on other sites

Allume ton telephone avec les 2 touches de volumes d'enfoncées + le bouton power, descend jusqu'à recovery (avec vol bas) puis valide (avec vol haut)

Ensuite dans le recovery, tu vas vers wipe data/factory reset (tu te déplaces avec les boutons de volumes et valide avec le bouton power), tu acceptes tout ce qu'il faut et ensuite tu fais "reboot now" ou un truc du genre. Ca devrait suffire, sinon va dans les topic partie développement et tutoriel pour flash une rom stock

  • Like 1

Share this post


Link to post
Share on other sites

Merci de ton aide !

Je ne peux pas l'allumer avec la manip' puisqu'il ne s'éteint même pas en maintenant le bouton power enfoncé...

Share this post


Link to post
Share on other sites

Il faut maintenir le bouton power + volume bas pour l'éteindre

  • Like 1

Share this post


Link to post
Share on other sites

Ca ne l'éteint pas, ça le fait redémarrer de faire ça.

Et j'ai beau appuyer sur power + les 2 touches de volume au moment du redémarrage, le menu au boot ne s'affiche pas et je n'ai donc pas accès au mode Recovery... :/

Sinon, je peux toujours flasher la rom et j'en profiterais pour installer ICS ^^ ! (Mais ma connexion est tellement pourrie actuellement que je ne peux même pas télécharger les fichiers Fastboot...)

Edited by Hama

Share this post


Link to post
Share on other sites

Normalement t'appuies sur power + vol bas, au bout d'un moment l'écran va se couper et va y'avoir une sorte de flash horizontal, la tu relache power seulement et tu obtiens le menu fastboot normalement, si tu appuies sur le bouton power ensuite, ca devrait éteindre le tel et tu devrais pouvoir reprendre la manip.

Sinon essaie d'être réactif au moment ou le téléphone s'éteint pour refaire les manip

  • Like 1

Share this post


Link to post
Share on other sites

De rien, dis nous si tu as réussi à wipe comme je t'ai conseillé plus haut (voir flash une rom :P )

Share this post


Link to post
Share on other sites

Oui oui, aucun soucis, problem solved !

Une fois éteint, la manip' a très bien fonctionné. (Parce qu'être réactive au moment où le téléphone s'éteint, je savais que c'était pas dans mes cordes :P )

Pour la ROM, j'hésite toujours à installer ICS, mais ça c'est un autre problème ^^

(J'ai la trouille de faire une connerie et que tout merdouille, et je me demande si c'est bien utile du coup.)

Share this post


Link to post
Share on other sites

Franchement si t'as réussi à débloquer ton tel t'as déjà une longueur d'avance sur une partie de la communauté ici présente, t'auras aucun soucis à flash ics

Share this post


Link to post
Share on other sites

bonsoir !!! merci énormemment pour cet éffet de déblokage !!! le miens on ne pouvai plus que ce servir de l'appareil photo !! le reste bloqué écran noir j'ai apuyée sur power et volume + en décendant a - et magique c'est éteint et rallumé comme neuf !!! alors qu'a sfr ils voulaient me le mettre au SAV !!! 4 semaines !!! grr , et la miracle grace a vous !!! mais ?? va-t-il le refaire ce bloquage ?, est-ce fréquent ??!!! car sinon j'en change !!!! merci encore mister qui m'a aidée ;-) trop cool.

Share this post


Link to post
Share on other sites

Alors moi quand je cconfirme "recovery" ca me met le petit bonhomme vert android comme mort allongé par terre avec un triangle "danger" au dessus de lui, ca veut dire que le logiciel est mort ? Et quand j'attends après ça ça me l'eteint et redemarre tout seul et ça refait la même chose qu'avant c'est à dire bloqué sur le logo motorola. Je dois faire quoi ??? helpppp. C'est dèjà arrivé à quelqu'un ?

Edited by sabsabsab

Share this post


Link to post
Share on other sites

salut tout le monde,
moi aussi j ai le meme prob et je ne c pas quoi faire !!!!!!

quelqu un peut m aider !!!!!!!!

Edited by Botox

Share this post


Link to post
Share on other sites

Peut pas vous aider, allez poster sur le bon forum, ici c'est le razr pas le razr i.

Share this post


Link to post
Share on other sites

mon droid razr xt912 bloque sur le logo de demarrage aussi depuis qu'il est tombé je l'ai ouvert et movaiz manip la batterie c'est coupée... pa grav... je suis allé faire souder mais il bloque toujours... j'ai essayé le recovery mai des que je selectionne recovery pafff... il redemarre et rest bloké une fois de plus

je suis allé chez deux techniciens et ils me disent " va jeter" mais je l'aime trop ce tel quelqu'un pourrait m'aider please?????

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...