Jump to content

Teamspeak 3 non compatible pour Staraddict


KAaTACLIISME

Recommended Posts

Bonjours je veux absolument teamspeak3 sur mon staraddict mais sa me met sur le site non compatible avec votre téléphone comment faire pour l'avoir svp j'ai essayer d'installer l'apk mais sa fais forcer fermeture donc je ne peux rien faire.

Svp il me le faut absolument :'(

Link to comment
Share on other sites

Le chat vocal est une application relativement intensive, nécessitant un dispositif équipé d'un processeur haute performance. Pour être plus précis, la bibliothèque fait beaucoup de mathématiques intensifs qui impose une "math matériel co-processeur" ou "FPU". Malheureusement, la FPU est un élément qui n'est présent que dans les appareils Android contenant le "ARMv7" famille de puces dont environ a commencé avec l'original Motorola Droid, et s'est poursuivie en haute performance d'aujourd'hui périphériques. Autres "valeur-classés" des dispositifs tels que le HTC Wildfire, HTC Legend, Samsung Galaxy Ace, LG Optimus V, et d'autres, au lieu contiennent un type "ARMv6" puce, qui ne supporte pas les mathématiques matériel co-traitement, ou le niveau de performance exigé par la TeamSpeak 3 application. Par conséquent, en ce moment ces types d'appareils ne sont pas pris en charge. Lors du développement a pris la décision d'essayer de fournir la solution la meilleure voix très chat, avec la meilleure qualité vocale, à autant de personnes que possible. Soutenir faible performance des dispositifs aurait abouti à une solution à moindre voix de qualité pour tous. S'il vous plaît garder cela à l'esprit lors de tout commentaire concernant Android Market problèmes de compatibilité, comme le choix dispositif a été faite dans l'intérêt de soutenir autant d'utilisateurs que possible.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...