Jump to content

Archived

This topic is now archived and is closed to further replies.

Lyyn

Chargement via secteur impossible ?!

Recommended Posts

Hello !

J'ai changé depuis 2-3 semaines ma vieille GSF pour CM7 (la dernière stable), et depuis peu, je n'arrive plus à recharger mon Blade via le secteur.

Ce n'est pas la première fois que ça m'arrive ; j'ai déjà du aller faire remplacer mon chargeur car celui-ci ne fonctionnait plus. Entre-temps, j'avais reçu un chargeur équivalent mais de marque Sony Ericcson. J'aurais du le rendre, mais j'ai oublié de le rapporter et eux de le demander...

Depuis peu donc, aussi bien le premier chargeur que le deuxième ne me permet plus de remplir la batterie... La LED ne s'allume même pas ! SAUF quand je branche par USB, d'où mon "WTF".

J'ai d'abord pensé que c'était dû à un des chargeurs, ce n'est pas ça

Ce n'est pas non plus le port qui m****, vu que ça passe via l'USB

Serait-ce du à Cyanogen ? Il m'affichait d'ailleurs hier que ça faisait plus d'1j que j'étais sur batterie, ce qui est totalement impossible (bug qui a disparu après un clean du cache dalvik).

J'hésite à rechanger de ROM, je me suis fort attaché à CM7 :/

Que puis-je faire ? ><

Share this post


Link to post
Share on other sites

As tu essayé de charger par secteur, en désactivant dans les paramètres, la fonction "usb charging" ou quelque chose du genre ?

Tu arrives à le charger à 100% avec l'USB ? Si oui essaye de le charger à fond et vois plus tard si tu as toujours ce phénomène.

J'avais ce problème sur un chargeur qui fonctionnait une fois sur deux et plus du tout après.

https://forum.frandroid.com/topic/78810-cm7-probleme-de-charge-et-batterie/

Share this post


Link to post
Share on other sites

Oui, ça se charge encore à fond et la batterie semble être en bon état, d'après "Spare Parts" (le truc d'infos sur le matériel de Cyanogen).

J'ai désactivé l'usb charging, ça n'a rien changé :/ (edit : Rien changé au niveau de la recharge via le secteur) Y'a une procédure spéciale à suivre ?

Sinon là j'vais recharger à nouveau à 100% puis réinstaller ginger stir fry (ou ptet la swedish truc), pas encore envie de me lancer dans ICS (peur que ça freeze trop :x). En espérant que ça marche... Si c'est le cas, je réinstallerai encore une fois CM7.

D'autres conseils entre-temps ?

Share this post


Link to post
Share on other sites





×
×
  • Create New...