Jump to content

[TUTO] ROOT + Enlever le son de l'appareil photo


Recommended Posts

  • TUTO !

aujourd'hui je vais vous apprendre comment enlever le son de l'appareil photo de l'Acatel One Touch 995

ATTENTION : en aucun cas Frandroid ou moi même ne pourront être tenu pour responsable en cas de mauvaise utilisation de ce tutoriel de votre part ! Cette responsabilité n'appartient qu'à vous même.

pour cela il vous faut

- que votre tel soit rooté : http://www2.zshare.ma/8b4b8enytmtd

- aller dans applications, developpenment et coché tout

- brancher le tel, lancer SuperOneClick

- tout a droite au lieu de auto changé en alcapwn

- quand c'est fait cliqué sur ROOT

ne debranchez pas le tel tant que vous n'avez pas le message de fin

. Maintenant sur le telephone :

- Installer es file explateur de fichers

- dans reglages ( dans les options de l'explorateur ) aller dans options ROOT

- cocher ' explorateur root et acces a < / >

quand c'est fait retourné en arriere

- appuyé sur l'etoile et choisissez telephone

- aller dans systeme - Média - audio - ui

- renommer camera_click en camera_click.old et videoRecord en videoRecord.old

NE LES SUPPRIME SURTOUT PAS

une fois que c'est fait fermé tout et voila l'appreil photo sans le son du declancheur et votre telephone rooté

Edited by espagne-95
  • Like 1
Link to comment
Share on other sites

  • 4 months later...

Salut tous!

Si je peux me permettre de donner ma petite soluce au problème du son de l'obturateur...

Pour ma part, j'utilise comme appareil photo l'appli CameraZoom FX. 0,99 € sur le Playstore à l'époque. C'est une appli très honnête, pas de pb, et qui me fait des meilleures photos que l'appareil de base.

Bref.

J'avais un son au déclenchement aussi, et même le fait d'aller dans les paramètres et de décocher "son de l'obturateur" ne changeait rien, ce que je trouvais bizarre.

Un peu par hasard, je suis allé dans les paramètres de l'appli Caméra (qui est l'appli intégrée, CameraZoom FX ne concerne que les photos, pas les videos, donc quand on switche en mode video à partir de cette appli, on se retrouve sur le "camescope" ICS).

Dans les paramètres de la caméra video, j'ai donc désactivé le son obturateur, et boum! plus de son à la prise de photo non plus!! Allez pas me demander comment ça se fait, mais c'est comme ça, enfin dans mon cas.

Si des gens qui ont encore les deux applis stock peuvent essayer le truc, ça pourra peut-être en aider plus d'un.

Ciao!

Ben/

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...