Jump to content

Problème de point d'accès wifi


Recommended Posts

Bonjour à tous ;)

N'ayant encore jamais eu de soucis avec mon téléphone, je n'avais pas jugé utile de m'inscrire sur ce forum, n'ayant rien à apprendre aux autres (nouveau venu sur Android) et ayant la possibilité de lire les astuces sans être inscrit :)

Mais cette fois ci je rencontre un problème que ni mon opérateur ni HTC ne savent résoudre.

Le premier me disant que de leur côté il n'y a strictement aucune limitation qui bloquerait le fonctionnement, le second me demandant de simplement activer/désactiver les fonctions (ça, je ne les ai pas attendu pour essayer...) et puis me conseiller de faire un Hard Reset (merci mais c'est un peu la réponse facile ça :huh: ).

Le soucis concerne donc le point d'accès wifi.

Comme vous la savez certainement, cette fonction permet de transférer la connexion 3G du téléphone vers le wifi d'un ordinateur. Cette fonction a déjà fonctionné par le passé donc ça doit juste être un soucis de réglage je suppose...

Concrètement, je reçoit le signal 3G sur mon téléphone sans soucis. Mais à partir du moment où j'active l'option "point d'accès wifi", le petit "3g" ou "H" disparait, signe que le réseau mobile n'est plus capté :(

J'ai la même chose avec le GPS. Le réseau est là, j'active le GPS, le réseau n'est plus là. Mais dans ce cas, en désactivant/activant la fonction réseau mobile, le signal revient.

Dans les paramètres de réseau mobile, l'option "Activer les données toujours actives" est cochée. Ce qui n'est pas le cas des options concernant l'itinérance de données.

je ne comprend vraiment pas pourquoi ça ne fonctionne pas, et visiblement le service HTC non plus :P

J'espère sincèrement que vous aurez une solution à me proposer.

Pour information, mon smartphone est un HTC Desire S.

D'avance, merci!

  • Like 1
Link to comment
Share on other sites

Merci pour cette réponse :)

Je viens d'aller voir de suite, et cette option était activée. Je l'ai désactivée mais le soucis reste le même.

Je vais éteindre/allumer pour voir, et si ça ne fonctionne pas je vais commencer à chercher dans ce genre de menus, j'étais trop focalisé sur "sans fil et réseaux".

Hélas, ce n'était pas ça. J'ai retourné toutes les options et aucune ne me donne l'impression d'avoir une influence sur le réseau.

Link to comment
Share on other sites

Premier constat : ça n'a jamais fonctionné sur ton Tph...? ! ?

Tu devrais poser la question dans la section spécifique de ton Tph pour voir si quelqu'un l'a déjà fait et comment...

Il y a peut être une astuce qu'on aurait oublié...

Peut être faut il créer un APN pour le Hotspot que tu montes, pour définir ses fonctionnalités...

Edited by Bizeraw
Link to comment
Share on other sites

Si si, ça a fonctionné au début.

La dernière fois ça devait être vers le mois de mai. Depuis je n'en ai plus eu besoin donc...

Je vais aller voir du côté de la section HTC, on ne sais jamais :)

Aux dernières nouvelles: Même lors d'un appel, la connexion internet se coupe... :huh:

Link to comment
Share on other sites

  • 3 years later...

Bojour à tous.

Je fais remonter ce topic visiblement non résolu. Je fais appel à votre aide afin de réussir à activer le point d'accès Wi-Fi et conserver l'accès données activé. Lorsque j'active le point d'accès Wi-Fi, la connectivité Wi-Fi fonctionne mais l'icône 4g disparaît et je n'ai plus de données à partager. Je suis sous Android 6.0 avec surcouche Huawei EMUI 4.0 Sur smartphone Huawei P8 Lite.

Merci de votre patience.

<3 Love

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...