Jump to content

[S5839i]Problème avec Link2SD, aidez-moi SVP.


Recommended Posts

Bonjour.

J'ai suivi ce tuto à la lettre, pour pouvoir utiliser Link2SD ainsi que Titanium Backup :

www.Lien interdit par l'administrateur/forum/root-extension-memoire-interne-t26323.html

Seulement, voila mon problème, lorsque je vais télécharger un Soft sur le Play Store, Link2SD ne se lance pas, alors qu'il devrait me lier automatiquement toutes les applis à la carte SD.

Il me l'a fait la toute 1ère fois, ensuite, j'ai éteint, rallumé le portable, et depuis, il ne le fait plus.

Comment faire pour le réactiver SVP ? Serait-ce du au fait que j'ai mis 4 Go au lieux de 2 Préconisés pour l'Ext2 ? C'est une SD de 16 Go, donc, j'ai pensé que je pouvais peut-être mettre 4 Go pour remplacer la mémoire interne, serait-ce là mon erreur ?

J'ai vérifié dans Link2SD, la case "Auto-liage" est bien cochée pourtant.

Merci d'avance pour vos réponses et à bientôt.

Edited by Laserman49
Link to comment
Share on other sites

J'ai du neuf, j'ai refait un test Hier, j'ai re-partitionné, re-formatté, tout réinstallé sur la nouvelle Carte, ensuite, réinstallé Link2SD, je suis ensuite allé sur le Play Store, chargé deux ou 3 Applis, pas de soucis, le liage s'est fait automatiquement, par contre, j'ai eu la mauvaise idée de "Effacer le cache de toutes les applications", et là, BINGO, plus moyen de lier automatiquement les applications.

La case "Auto-liage" est toujours coché, Link2SD se lance au démarrage du Téléphone, mais plus aucune application ne se lie automatiquement. Quelqu'un connait ce problème et pourrait m'aider SVP ?

Link to comment
Share on other sites

bonjour,

le problème avec cette application (capricieuse) c'est qu'une fois que cela fonctionne il ne faut pas toucher.

Essayes de réinstaller tes applications à partir du Play store.

Ou désinstalle Link2SD à partir du Play store, redémarre le Ace et réinstalle Link2SD.

Edited by Tilt56
Link to comment
Share on other sites

Pour les applis, c'est ce que j'ai fait, mais ça n'a rien donné.

J'éssaye ça, et je te tiens au courant, mais par contre, y aurait il une autre Appli plus "fiable" qui ferait la même chose STP ?

EDIT : Je viens d'éssayer ta méthode, j'ai désinstallé Link2SD par la Play Store, j'ai éteint/rallumé le Portable, réinstallé Link2SD, mais le problème est toujours là, malheureusement.

Ce qui est quand même étrange, c'est que Link2SD se lance au démarrage du Portable, puisque j'ai un message SU qui me dit qu'il à pris les droits nécessaires, et que, quand je lie une appli à la main, ça fonctionne, mais plus automatiquement, je trouve ça vraiment étrange, surtout quand on sait que ça à commencé quand j'ai vidé le Cache de toutes les applications, normalement, ça n'a aucun lien.

Edited by Laserman49
Link to comment
Share on other sites

Après tu peux aussi essayer de faire ce que dis MNK a la place de ce LINK2SD.

Dans ce cas la quitte à partir sur de bonnes bases, fais les wypes, reflashe la rom et laisse démarrer ton tel.

Une fois démarrer (ne met pas link2sd) reboot en recovery pour l'installation du script cronmod, pour cela:

choisi le INT2EXT4+ (si tu à une partition en ext4)

Ps: Si tu ne sais plus si partition est en ext4 ou ext3 ou ext2 alors prend le: INT2EXT+

Citation

Install:

(Instructions based on ClockWorkMod recovery)

-Download Appropriate Script Below

-Place on root of your sdcard

-Reboot Recovery

-Select "install zip from sdcard"

-Select "choose zip from sdcard"

-Select "CronMod-****_signed"

-Select "mounts and storage" category

-Select "format /sd-ext"

-Reboot

source: http://forum.xda-dev...d.php?t=1716124

il est conseillé de partir d'un flash frais.

Edited by Wʎp
Link to comment
Share on other sites

J'ai peur de flasher mon Tél, y'a toujours un risque, même si il est minim.

Par contre, je viens de tomber sur un Soft qui "pourrait" peut-être remplacer Link2SD, est-ce que tu connais A2SDGUI ? Est-il aussi efficace que Link2SD ? Si je l'installe, est-ce que ça va reconnaître ma partition Ext2 ? Est-ce que ça risque de l'éffacer ?

Link to comment
Share on other sites

Donc tu es sur rom d'origine...

Bah écoute je sais même pas si c'est possible d'avoir une extension mémoire sur sd avec une rom opérateur.

Il faut que le kernel supporte ext2/3 ou 4.

Attend de voir si une personne qui si connais mieux que moi passe par là. Car j'en sais rien.

Link to comment
Share on other sites

Et bien, elle doit le supporter, je suppose, puisque Link2SD la détecte (j'ai créé une partition Ext2), et d'ailleurs, quand je vais dans Titanium Backup, il la voit, et puis, Link2SD fonctionne bien avec, puisque, quand je lie les applis à la main, ça fonctionne, pour le reste, par contre, je pourrais pas dire.

Ce qui est surprenant, c'est que Link2SD refuse de re-lier automatiquement les applis quand je les charge à partir du Play Store, c'est là que j'aimerais de l'aide, SVP, ou savoir si un autre Soft (comme A2SDGUI par exemple) pourrait fonctionner, et éventuellement, sans perdre toutes les applis que j'ai actuellement.

Edited by Laserman49
Link to comment
Share on other sites

Bonjour,

j'ai utilisé A2SDGUI (mais il ne faut pas mettre Link2SD), le problème de toutes ces applications c'est leur mise en œuvre (c'est toujours la galère) et en plus tu as un Ace 5839i, ce qui n'arrange rien ! En effet les tutoriaux pour le Ace 5830 ne s'appliquent pas aux autres Ace, il faut trouver le tutorial adapté.

Link to comment
Share on other sites

Non car on touche au fonctionnement originel du Ace, la solution du flash d'une ROM est longue mais permet d'utiliser une application qui fera le travail de manière automatique.

Par exemple moi j'avais fait un changement de kernel (B84) afin de gérer nativement A2SDGUI puis dernièrement j'ai flashé une CM7 stable et appliqué le tutoriel pour étendre la mémoire avec une partition EXT.

Le Ace est fonctionnel et mon épouse n'a pas à se soucier de la mémoire.

Il te faut chercher les tutoriels adaptés à ton type de Ace.

Link to comment
Share on other sites

Alors, petite avancée, j'ai fait une installation par un site Internet qui renvoyait vers le Play Store, et là, bizarrement, Link2SD m'a lié l'appli, je me suis dit que c'était bon, et que ça fonctionnait, donc, j'ai chargé une autre appli du Store, et bien non, ça ne fonctionne toujours pas.

Moralité, si je passe par un intermédiaire pour installer une appli, ça fonctionne, si j'y vais directement par le Store, là, ça fonctionne pas, vraiment très étrange ce bug.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...