Jump to content

Problème: plus de haut parleur...


Recommended Posts

Bonjour à tous,

J'aurais aimé poster mon premier message dans d'autres circonstances mais c'est comme ca... Voilà, le haut parleur de mon xperia p (pas celui du mains libres) m'a laché.

Alors j'envisage de l'envoyer en garantie mais il y a un mais :mellow:

Cela fait 2semaines que j'ai suivi le tuto pour passer sous ICS 4.0.4 et j'étais en rom orange (chez sosh) avec une mise à jour qui s'était dérouler sans trop de problèmes. Mais voilà, je pense que chez orange, ils ne vont pas apprécier si ils ne voient pas leur logo et leur jolies appli sur le telephone.

Alors ma question est: comment je fais? lol

Je suppose qu'il faille retourner sous gingerbread mais il me faut la rom d'origine arf :( Coincé ou pas?

Merci d'avance pour votre aide.

Bye

Link to comment
Share on other sites

Bonsoir,

oui malheureusement il faut que quelqu'un te la fournisse (si il a gardé cette version au chaud sur son PC) :(

mais sinon passe directement par PSM: peu être qu'il n'y verrons pas d’inconvénient à le prendre quand même en charge :)

SAV ALLO PSM:http://www.allopsm.f...e.php#container

suivi de réparation: http://www.allopsm.f...i.php#container

Link to comment
Share on other sites

Pfff, a mon avis, tu te prends la tête pour rien, avec orange, il ne verront pas la différence entre leur rom et une rom générique. De plus certains téléphone peuvent être vendu avec une rom générique directement chez ce même opérateur. Ce fut le cas de beaucoup d'appareil.

Ensuite faut savoir qu'il vont surtout se contenter de remettre une rom de leur cru pour tester le smartphone et voir si le problème persiste.

Tant que tu n'as pas touché à ton bootloader, il n'y a aucune raison qu'ils te refuse la prise en charge, tu as une garantie constructeur de deux ans sur ton appareil.

Quand à l’intérêt de passer chez orange, outre le fait d'avoir possiblement un échange direct, tu aura un téléphone de prêt pendant la réparation du tien.

Link to comment
Share on other sites

Pour récupérer une version du système Orange, il faudrait que quelqu'un qui a encore cette version sur le téléphone lance une réparation avec PcCompagnion sans aller au bout, en s'arrêtant au téléchargement sans faire la phase finale de mise à jour réelle du téléphone (où il faut rebrancher en appuyant vol-).

Ensuite suivre le tuto de conversion des fichiers là :

Link to comment
Share on other sites

Merci LeFab mais je crois que c'est peine perdu pour récupérer une version orange...

De toute facon, il y a une bonne nouvelle c'est que mon haut parleur c'est miraculeusement remit à fonctionner :huh:

La seule chose que j'ai faite c'est d'activer "Vibreur et sonnerie" et "son des touches" dans Réglages/Son...

Etrange :rolleyes:

-edit- et flooder le mode avion ensuite :emo_im_undecided: .

Edited by Greko
Link to comment
Share on other sites

Bonjour,

Il m'est arrivé la même chose que toi Greko, aujourd'hui quelqu'un m'a appelé quand j'ai décroché je n'entendais rien j'ai dû mettre le haut parleur pour pouvoir entendre. Suite à ce problème j'ai essayé de mettre de ma musique mais même le volume à fond il n'y avait aucun son qui sortait de mon portable. Je suis venu ici et j'ai vu la réponse de Greko, j'ai donc essayé de faire pareil mais en vain.

J'ai envoyé un mail à sony pour leur demander si il pouvait quelque chose.

Si quelqu'un que peut m'aider ? Dans la solution de Greko, je n'ai pas compris ce que voulais dire "flooder" le mode avion, quelqu'un pourrait m'expliquer ?

Merci

Link to comment
Share on other sites

Awesome cette histoire... Quelque part je suis content de ne pas être le seul mais aussi content pour toi que tu es récupérer ton hp...

Par flooder je voulais dire activer/désactiver le mode avion à répétition. Mais ça tient plus du coup de bol que de l'action réparatrice...

Et toi as tu fais une manip particulière?

Bye

Link to comment
Share on other sites

  • 2 weeks later...

Episode 3: Reggie!

Bon... Je vais attendre demain, voir si ça remarche.

Edit: C'est reparti et revenu. Mais j'ai réussi à cibler le probleme. Donc!

Ce matin , j'écoutais ma musique avec mon casque (Appli poweramp, commandes sur l'écran de verrouillage). Quand je l'ai enlevé, normalement la musique s'arrete. En effet, pas de souci. Sauf qu'en classe, un pote me dit "Tu devrais arreter ta musique", et en effet sur l'écran de verrouillage c'était encore marqué play.

Mais ça m'avait pas choqué, vu que j'entendais rien...

Plus tard j'ai voulu montrer une vidéo youtube à un pote, sans son, je me suis senti con.... Redémarré, toujours rien.

J'ai pensé à ce sujet, j'ai écrit, et j'ai mis ma musique dans mes oreilles.

Je suis rentré, m'ennuyant dans les toilettes je me suis amusé à flooder mon fond d'écran (nexus revamped), et là il a affiché vite fait un petit message " le micro et les boutons de votre accessoire ne sont pas disponibles", ou un truc du genre, bug que j'ai déjà eu en ayant mon casque dedans. Apres j'ai mis une vidéo youtube, le son marchait environ jusqu'a la moitié puis ça s'est mis en pause, et plus de son...

Le probleme vient donc du fait qu'il croit qu'on a un casque branché, tout simplement. Faux contact ou bug software, j'opte plutot pour le deuxieme vu que ça s'est reproduit sur 3 appareils...

Edited by Reggie
Link to comment
Share on other sites

  • 2 weeks later...

Hm Je l'ai donné à mon pere apres un reset total, toujours ce probleme.

Dans liveware manager on peut en effet voir un casque connecté .

Surement un probleme du port jack, mais dans ce cas je comprends pas pourquoi c'est que depuis la 4.0.4 et aussi répandu....

Si c'est bien un probleme software, je comprends pas pourquoi c'est pas parti avec le reset total....

Et je vois que chez tout le monde ça revient juste par miracle, personne a fait qqch de spécial...

En attendant je lui remets Gingerbread.

Edited by Reggie
Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Utilises tu le casque Sony mobile fournit avec ton téléphone ou un autre ?

Il y a des problèmes de compatibilités entre les prises jack prévues pour casque et ceux avec combinées micro+casque.

Ce n'est pas vrai pour tous les modèles mais c'est sûrement une cause d'incompatibilité provoquant la coupure du son.

Link to comment
Share on other sites

  • 3 weeks later...

Je viens aussi d'avoir le bug, plus de son lors d'un appel, mais du son avec la sonnerie et le multimedia.

J'ai repensé au post, et j'ai testé le démarrage de la radio, et il ne me dit pas que le casque n'est pas présent. J’insère et je retire un casque audio.

La radio s’arrête (avec le message le casque fait office d'antenne), et le son revient à la normale.

Petite peur, mais tout va bien :) Pour ceux qui ont le même soucis, pensez à tester ca:)

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...