Jump to content

Problème démarrage Xperia S


Recommended Posts

Voilà, suite à une manipulation faite à partir d'un forum avec fastboot, mon gsm à redémarré et depuis, il ne s'allume plus, quand j'essaye de faire les manipulations avec la touche volume du haut pour la lumière bleue, elle reste allumée mais aucunes manipulations fonctionnent, pour ce qui est de la lumière verte, la plus part du temps, elles se coupent et je n'arrive pas à remettre un firmware dessus, quand j'essaye simplement de l'allumer, il vibre mais sans s'allumer, l'écran reste noir.

Pourriez-vous m'aidé s'il vous plait ?

Merci à vous.

Link to comment
Share on other sites

J'avoue que oui, ça fait peur !

Le soucis est qu'avec Flashtools, comme dit dans mon topic, quand j'essaye de le booter avec le volume du bas pour que la lumière soit verte, après un petit temps (quelques secondes) elle se coupe et donc l'opération échoue à chaque fois malheureusement :(

C'est ça le soucis que je ne comprend pas aussi.

Merci de votre réponse.

Link to comment
Share on other sites

Quand l'opération commençait, la lumière verte se coupait presque aussi vite donc du coup ça notait "aborted" un truc du genre.

Une erreur qu'il me met aussi c'est ;

03/037/2012 09:37:44 - ERROR - ERR_SEVERITY="MAJOR";ERR_CODE="0019";ERR_DYNAMIC="SIN header verification failed";�

03/037/2012 09:37:44 - ERROR - Error flashing. Aborted

OU ALORS

03/038/2012 09:38:44 - INFO - Device connected in flash mode

03/038/2012 09:38:53 - INFO - Selected XPERIA S_6.0.A.3.73 en 2.3.7_Version NUE.ftf

03/038/2012 09:38:53 - INFO - Preparing files for flashing

03/039/2012 09:39:22 - INFO - Please connect your device into flashmode.

03/039/2012 09:39:22 - INFO - Opening device for R/W

03/039/2012 09:39:22 - INFO - Reading device information

(et là, la lumière verte est éteinte et plus rien ne bouge)

Je faisais une manipulation avec une commande dos pour fastboot pour un recovery, une manipulation qui était sensée faire redémarrer mon téléphone en mode recovery mais qui depuis, laisse mon téléphone avec un écran noir.

Le bootloader est déverrouillé et cette opération à fonctionné sans soucis.

Pour ce qui est donc du recovery, je n'ai malheureusement pas l'accès à celui-ci ...

Je suis vraiment perdu et je ne sais vraiment plus quoi faire, je me dis qu'il doit tout de même encore y avoir un espoir étant donné que mon téléphone sait se mettre en mode flash avec la lumière bleue ou la verte, quand je l'allume normalement, il vibre une fois avec la lampe verte qui s'allume mais à peine une seconde et quand il est en mode avec la lumière verte, pc compagnion reconnait que mon gsm est branché au pc donc il est tout de même reconnu par le pc mais je ne comprends du tout avec FLASHTOOLS qu'est-ce qui pourrait me bloqué, que l'opération ne fonctionne jamais car la lampe verte s'éteint toujours ... Ou existerait-il une autre solution qui pourrait résoudre mon problème pour au moins pouvoir allumer mon gsm de nouveau ... Ca serait un grand OUFFF pour moi en tout cas.

Encore merci à vous pour vos réponses.

Edited by DnsOffishal
Link to comment
Share on other sites

Rien n'est foutus je ne pense pas. Pour dire quand çà m'est arrivé , dégouté je commençait déjà à regarder pour un tel payé en 3x...

Sauf que par rapport à toi je n'ai pas eu de soucis pour le flasher avec la lumière verte alors qu'à l'origine on avait fait plus ou moins la même opération.

Par commencer essaie de télécharger la rom la plus récente et avant de lancer le flash, coche la case no final verification.

Je me dis aussi qu'il y a peut être un problème avec le kernel, je ne suis pas sur mais çà ne coute rien d'essayer si l'option du début ne fonctionne pas. Après je suis pas un expert non plus mais qui ne tente rien à rien.

Vu que tu as encore accès au flash par fastboot essaie de télécharger un kernel par exemple celle ci:

http://forum.xda-dev...d.php?t=1729280

Télécharge bien le 1er lien pour le fastboot.

Je viens de voir que tu as essayer de flasher ton tel avec une rom sous Gingerbread? Tu es normalement sous ICS ou Gingerbread?

Edited by darkcrystal38
  • Like 2
Link to comment
Share on other sites

Oui moi ce qui me pose un gros soucis c'est pour le flasher avec la lumière verte qui se coupe sans cesse.

J'avoue qu'à la longue ça m'énerve un peu mais j'espère récupérer mon téléphone tout de même en tout cas.

Pour ce qui est le case NO FINAL VERIFICATION, j'ai déjà tenter en la cochant mais malheureusement, ça ne change pas grand chose au résultat finale.

Je vais essayer avec le kernel comme tu m'as dit pour voir ce que ça va donné donc, ça c'est avec la lumière bleue c'est bien ça ?

Et à l'origine j'avais une ROM en ICS, puis sur un forum il était noté de le passer en ROM GINGERBREAD mais sans succès également.

un truc aussi c'est que après un certain temps, quand la lumière verte se coupe ou la bleue, il y a une petite lumière rouge (faible) qui lume juste à droite, à côté de l'appareil photo du devant et elle reste allumée tout le temps, je dois enlever la batterie et la remettre pour qu'elle se coupe

Link to comment
Share on other sites

J'ai tenté tantôt avec la lumière bleue pour le kernel ça marque comme quoi tout c'est bien déroulé mais ça ne change strictement rien au téléphone qui lui ne veut toujours pas s'allumer.

Et tantôt, j'ai du partir à un enterrement, donc j'ai laissé mon gsm sans y touché chez moi, en rentrant, j'ai tenté encore de trouver une solution mais là je me suis aperçu que je ne savais plus faire fonctionner mon gsm en mode avec la lumière bleue ni la verte, avant quand j'appuyais sur le bouton pour allumer le gsm, il vibrait et la lumière verte s'allumait une courte seconde et là, même plus de lumière ni de vibration mais toujours cette fameuse petite diode rouge qui lumine faiblement.

Pour la batterie chargée, depuis tantôt il est sur secteur mais rien ne change non plus donc ...

Je ne sais vraiment plus quoi faire avec le gsm, ça me désespère :(

Link to comment
Share on other sites

Désolé pour la perte d'un proche... :(

Pour ton problème moi même je ne comprend pas pourquoi. Pour la diode rouge j'ai vu sur divers forum que sur le x10 par exemple pas mal de personnes avaient ce problème. Le SAV leur dise que la carte mère est HS.

Ton Xperia est il toujours garantie?

Le renvoie en SAV est peut être la seule solution, à moins qu'une autre personne ici a une autre solution...

  • Like 1
Link to comment
Share on other sites

Salut,

Je n'ai pas bien suivi...mais si tu le branche simplement au secteur: que ce passe t'il?

Led?

Ecran allumé noir?

Si oui à l'une de ces deux question, laisse le charger demain durant 2 heures SANS Y TOUCHER (pas tenter de l'allumer)

Ensuite tu essaye de flasher le SXS KERNEL V6 avec fastboot!

  • Like 1
Link to comment
Share on other sites

Dark ; Oui le gsm est toujours sous garantie donc je tenterai si jamais pas de solutions

Alex ; Pour le faire charger, je l'ai fait toute cette nuit et rien ne change, impossible d'allumer le téléphone, l'écran reste noir avec la petite diode qui lume faiblement rouge.

Avant ça, quand j'appuyais sur le bouton power pour allumer le gsm, j'avais encore une petite vibration mais là plus rien, quand je le branchait sur le pc, j'avais tout de même accès au mode pour la lumière verte ou bleue mais ici plus rien malheureusement.

Donc je ne sais vraiment plus quoi faire pour faire fonctionner mon gsm à nouveau.

Link to comment
Share on other sites

  • 10 months later...

salut a tous .

j'ai  Route mon sony xperia p . et j'ai supprime le firmware en recevry mode  mais GAPPS et Rome ne marcheront  pas. le telephone s'alume et passe le logo sony  et donne un ecran noire  . comment se connecter à l'ordinateur pour coller une autre rom . qui est 100/100 marche .

Link to comment
Share on other sites

salut a tous .

j'ai  Route mon sony xperia p . et j'ai supprime le firmware en recevry mode  mais GAPPS et Rome ne marcheront  pas. le telephone s'alume et passe le logo sony  et donne un ecran noire  . comment se connecter à l'ordinateur pour coller une autre rom . qui est 100/100 marche .

C'est le forum du Xperia P ici maintenant? :P

Link to comment
Share on other sites

je n'ai rien trouve !!!

je veux savoir comment copier la rome dans la mémoire internet du telephone . et je croit que tous va bien 

Je te conseille Google Maps pour trouver Rome dans internet sur ton téléphone!! ;)

 

-------------------------> [je sais... je sors]

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...