Jump to content

Problème wifi et mode avion


Recommended Posts

Bonjour,

Je ne sais pas si d'autres ont le même problème mais quand je mets mon CM en mode avion, le Wifi reste allumé. Je me souviens bien que sur mon Wildfire, le mode avion coupait toutes les connexions.

Une petite idée d'où pourrait venir le souci ?

Sinon, est-il possible de désactiver le son du déclencheur quand on prend une photo ?

Là aussi le Wildfire permettait de désactiver le son mais apparemment sur le CM ce n'est pas possible.

Pour info, mon téléphone n'est pas rooté.

Merci pour vos réponses.

Link to comment
Share on other sites

Salut,

Moi quand j'active le mode avion, la wifi s'éteint correctement.

Et moi aussi j'aimerais bien désactiver le son du déclencheur photo! Parce que dans les options il n'y a rien pour désactiver ça. En plus le volume du déclencheur n'est pas réglable.

Link to comment
Share on other sites

Au pire c'est pas bien grave ... ^_^ mais moi aussi ça désactive le wifi.

Et j'ai pas de son quand je prend une photo.

Bizarre, as-tu fait la mise a jour ?

Essaye une remise a zéro si ça te dérange tant que ça.

  • Like 1
Link to comment
Share on other sites

Je suis en normal et j'ai pas de son. Enfaite je viens de tilter que j'utilise l'appli audio guru et il permet de controler le volume du système a part des autres notification, appels et multimédia (alors qu'apparemment on peut pas d'office) et donc quand je mes ça a 0 j'ai pas de son pour l'appareil photo entre autre.

Edited by Geofreezz
Link to comment
Share on other sites

Pour l'arrêt du Wifi en mode avion, je n'ai pas trouvé quelle appli ou autre pouvait causer le problème.

Du coup j'ai créé un profil dans Tasker pour que le CM coupe le Wifi quand le mode avion s'active.

Limite, je verrais éventuellement pour créer un profil afin de mettre le tel en silencieux quand l'apn est activé.

Link to comment
Share on other sites

Je suis en normal et j'ai pas de son. Enfaite je viens de tilter que j'utilise l'appli audio guru et il permet de controler le volume du système a part des autres notification, appels et multimédia (alors qu'apparemment on peut pas d'office) et donc quand je mes ça a 0 j'ai pas de son pour l'appareil photo entre autre.

Je sais pas si je me suis bien fait comprendre ^_^

Je vois pas ce qui te gène au fait que le wifi se coupe pas, au pire tu le coupe toi même ... =/

Link to comment
Share on other sites

Bonjour

Moi en mode Avion le wifi de désactive. Par contre je crois que j'ai un problème avec le débit Wifi. En fait je pense qu'il est encore plus lent que la 3g. Avec SpeedTest j'ai :

- Down 1003 kbps

- Up 1175

- ping 170 ms

Alors qu'en 3g j'ai :

1726 kbps, 661 kbps et 235 ms respectivement

Pour info un Liquid Metal charge la même vidéo sur YouTube 10 fois plus rapidement (connecté sur le même réseau wifi)

Avez vous une idée sur le problème ?

est-ce qqun a eu le même problème ?

Votre aide me sera précieuse

Merci par avance

Link to comment
Share on other sites

Bonjour

Moi en mode Avion le wifi de désactive. Par contre je crois que j'ai un problème avec le débit Wifi. En fait je pense qu'il est encore plus lent que la 3g. Avec SpeedTest j'ai :

- Down 1003 kbps

- Up 1175

- ping 170 ms

Alors qu'en 3g j'ai :

1726 kbps, 661 kbps et 235 ms respectivement

Ca a rien à voir, si ton réseau de ta box est pourri, ton réseau wifi le sera aussi. Fais un speedtest.net depuis ton pc.

Pour info un Liquid Metal charge la même vidéo sur YouTube 10 fois plus rapidement (connecté sur le même réseau wifi)

Normal, le Liquid metal charge les vidéos en HQ voire meme pas, alors que celui ci essaie en HD. Plus grande résolution = plus de données . Désactive la HD :)

En esperant t'aider :)

Link to comment
Share on other sites

Oui tu as un réseau ADSL donc fonction de l'heure et de pas mal de paramètre ton débit sera différent. Rien d' alarmant en tout cas, c'est normal que ton test soit plus rapide sur ton pc que sur ton smartphone.

Envoyé depuis mon Acer S500 Cloudmobile avec Tapatalk

Link to comment
Share on other sites

Je déterre un peu ton sujet Mark:

Y-a-t-il un moyen (nativement) de couper le son du déclancheur photo? Il me rend fou ce truc, j'ai fait 100 fois le tour des paramètres et rien. Je ne peux pas croire qu'il n'y ait pas un menu quelque pas pour couper ce damn son! Non?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...