Jump to content

Fastboot LG GW620


guijac

Recommended Posts

Bonjour,

mon LG GW620 est bloqué à l'écran de démarrage "ANDROID" depuis que je l'ai mis à jour.

J'ai vu sur un forum qu'il fallait le démarrer en mode fastboot.

J'ai essayé la technique :

- enlever la batterie

- remettre la batterie

- ouvrir le clavier

- allumer

- attendre 2-3 secondes

- presser la barre d'espace

et encore :

- enlever la batterie

- brancher en USB

- attendre 2-3 secondes

- presser la barre d'espace

mais le téléphone ne se met jamais en fastboot.

Quelqu'un aurait-il une solution à mon problème ?

Merci d'avance !

Link to comment
Share on other sites

Le petit hic du fastboot, c'est que c'est quasi impossible avec la derniere version du firmware (rom) fourni par LG. J'ai nommé la V10F.

En V10E pas de souci pour le faire, en version nue (10C) c'est également facile.

Si tu l'as mis à jour avec le truc LG, il est fort probable que tu sois en 10F, et j'espère que tu arrivera à "fastbooter".

Link to comment
Share on other sites

Merci beaucoup pour vos réponses !

En effet il était juste impossible d'accéder au fastboot avec la rom Suisse que j'avais. J'ai donc installé la V10E de bouygues pour pouvoir accéder au fastboot.

J'ai ensuite flashé les images boot, system et userdata et le téléphone à redémarrer sans problème.

J'ai donc retenté d'installer la dernière ROM et ça a fonctionné sans soucis cette fois :D

Edited by guijac
Link to comment
Share on other sites

  • 1 year later...

Bonjour,

J'ai un problème au niveau du fastboot quand j'enlève la batterie et que je branche le cable usb et que j'appuie sur espace pdt 3 sec y'a rien qui ce passe y'a juste la petite animation qui me dit de remettre la batterie alors que je suis en V10C alors si quelqu'un pouvait m'aider là dessus parce que ça fait 4h que je suis dessus et sans succès.

Merci.

Link to comment
Share on other sites

Bonjour,

J'ai un problème au niveau du fastboot quand j'enlève la batterie et que je branche le cable usb et que j'appuie sur espace pdt 3 sec y'a rien qui ce passe y'a juste la petite animation qui me dit de remettre la batterie alors que je suis en V10C alors si quelqu'un pouvait m'aider là dessus parce que ça fait 4h que je suis dessus et sans succès.

Merci.

Ne t'inquiètes pas, moi aussi, j'avais du mal avec le fastboot en v10C. C'est un coup de main à prendre qui viens assez facilement par la suite.

Petite astuce avant de demarrer : mets toi dans la pénombre afin de bien voir le rétroéclairage de l’écran du téléphone (idealement, mets-toi dans le noir complet ;-) )

- enleves la batterie de ton téléphone

- branche le cable usb sur ton téléphone mais sans connecter l'autre bout à ton PC !!!

- Ouvre le clavier du téléphone

- Allumes ton PC

A ce niveau de la manip, ton téléphone n'est toujours pas connecté à ton PC

C'est là qu'il faut etre rapide ;-)

- branche le cable USB à ton PC

- dès que l'ecran du téléphone se rétro-eclaire et avant l'apparition de l'animation "remettre la batterie" appuie sur la barre espace !

Si l'animation apparait, c'est que tu as appuyé sur espace trop tot (avant le rétro-eclairage de l'ecran) ou trop tard

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...