Jump to content

Angry birds pas compatible ?


Recommended Posts

Voilà, disposant d'un HTC Wildfire depuis un bon bout de temps déjà, j'ai toujours eu tendance à télécharger toutes les mises à jours possible malgré la lenteur absolue de cette application. Aujourd'hui, j'apprends grâce à un article de ce forum même qu'un nouvel Angry Birds vient d'être publié : Angry Birds Star Wars. M'apprêtant à la télécharger, le même problème s'affiche " Cette application n'est pas compatible avec cette version " alors qu'il y avait bien précisé que l'application doit être compatible à partir de la version 2.2 Froyo tandis que je suis sous une version 2.2.1 ...

Merci d'avance à ceux ou celles qui pourront m'aider ! :'3

PS : Qu'est qu'une version Froyo ? :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...