Jump to content

une impasse avec mon spica ...


Recommended Posts

Bonjour,

tout d'abord je tiens a vous remercier pour l'aide apportée a travers votre forum, sa ma été très utile pour bon nombre de téléphone :)

j'ai parcouru pas mal de forum pour tenter de résoudre mon souci, je vous explique ..

il y a quelques jours j'ai ressorti mon bon vieux Samsung spica d'un carton.

j'ai voulu le remettre en service pour en faire don a mon petit frère ( et oui noel approche lol)

ayant lu pas mal de tuto sur differents forum, je me suit lancé dans le flash du spica...

sauf que.. les problèmes commencent ...

j'ai récupéré une rom pourris sur je ne sais pas trop quel site, enfin bref au final je me suis retrouvé avec la touche "decrocher" qui ne marchais plus

ou alors seulement quand le tel est branché en USB... ( mais la pas facil pour lancer le mode download ou recovery)

malgé ce petit souci, j'ai trouvé une astuce pour lancer le mode download ( afin dy mettre une rom corecte cette fois si )

astuce: quand le téléphone est allumé, retirer la carte sim ( ce qui va lancer un redémarrage du téléphone a ce moment la, appuyer sur les touche pour lancer le mode download )

cool je reprend espoir... :)

de ce fait je prend un tuto sur votre forum pour repartir du bon pied...

tuto => [TUTO] [ROM] Froyo officieux Miui By Sofien

tout se déroule normalement, instalation du firmware et instalation du root

je pense avoir bien suivi toute les étapes correctement ...

mais le gros souci maintenant, mon téléphone reste bloqué sur la page de chargement ou c'est ecris: cyanogen(mod)

et n’ayant plus la touche "décrocher" je ne peux plus lancer en mode download ou recovery pour recommencer de zero.

c'est une impasse ...

quelqu'un a t'il une solution ? (mise a part d'aller chez un réparateur) pour soit reparer ma touche "racrocher" ou soit pour re- flasher mon telephone ...

merci d'avance ;)

Link to comment
Share on other sites

Effectivement si tu n'as plus de touche raccrocher fonctionnelle, je vois mal comment tu pourrait résoudre ce problème. Tu dis que la touche fonctionne lorsque le tel est branché, as tu essayer de faire la manip pour passer en mode download en le laissant (dans un premier temps) branché ? N'ayant jamais eu à essayer ce genre de manip, je ne saurais dire si ça marche, c'est juste ce que j'essaierais dans ta situation.

Link to comment
Share on other sites

Franchement, je sais pas trop quoi te proposer. A part essayer et réessayer. Pour moi si le bouton fonctionnait le tel branché, c'est que ce n'est pas un problème matériel. Mais le fait que ça ne fonctionne pas malgré le changement de ROM, me fait douter.

J'aurais donc tendance à t'orienter vers un spécialiste (réparateur) mais ça risque de te coûter quelques piécettes...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...