Jump to content

probléme avec link2sd et arnova 10c g3


ar-man

Recommended Posts

Bonjour,

j'ai une tablette arnova 10c g3 tournant sous ics .

J'ai rooté cette tablette et j'ai installé link2sd pour pouvoir installer mes applications sur ma micro sd de 32go .

J'ai créer une partition de 14go au format ext 3 sur la micro sd .

Souci : quand j'allume la tablette , j'ai un message d'erreur de link2sd me disant que la partition n'as pas été monté au démarrage et qu'il faut que je fasse un redémarrage rapide .

Ce que je fais et là , ça fonctionne mais quand la tablette se met en veille , quand je vais dans link2sd les applications qui sont sur la partition en ext3 ne fonctionne plus et leurs icônes est remplacer par le petit robot vert d'android .

J'ai essayé de tous supprimer , de recréer une partition en ext2 et de réinstaller link2sd mais toujours pareil.

link2sd propose quand il me met ce message de recréer le script de montage , j'ai essayé mais même souci J'ai recréer une partition en ext de 4 go mais même souci.

Je précise que j'ai deux partition sur la micro sd , une en fat et l'autre en ext2 maintenant .

Voilà , si quelqu'un peut m'aider , merci

Link to comment
Share on other sites

Bonjour,

Il s'agit d'un problème récurrent apparemment : voir le topic sur "que vaut la tablette arnova 10 c G3.

Moi je l'ai aussi dès qu'elle se met en veille et je suis avec l'OS d'origine. J'ai déclanché un message au support mais pas de réponse.

A suivre

Link to comment
Share on other sites

Bonjour,

Oui tout a fait. Par exemple avec de simples vidéos sur la carte SD très bien lues et dès que la tablette passe en veille, elles ne sont plus vues sur la carte SD. il faut éteindre et redemarrer pour qu'elle indique "sdcard is mounted". Je viens de réessayer, ça marchait tant que le logiciel de lecture de vidéo était actif. Et là, elle me mets : "retirée inopinément" alors que je n'y ai pas touché.

Link to comment
Share on other sites

Bon je vois que je ne suis pas seul dans ce cas,je vais deinstallé link2sd pour le moment et voir ce que repond arnova à mon message.

Sait tu si il y a le meme souci sur d'autres tablettes ?

Si tu trouve une solution,n'hesite pas à la poster.

Je pense revendre cette tablette.

Link to comment
Share on other sites

  • 6 months later...

Bonjour,

J'ai une tablette arnova 10dg3.

depuis hier j'ai mis des films sur ma micro SDsans me servir de ma tablette.

Ensuite j'ai voulu allumer ma tablette, l'écran "ARNOVA" s'allume puis un écran noir allumé reste figé.

J'ai tenté un reboot de la machine avec le bouton + et power ces messages apparaissent:

" are you sure reboot the system.

appui long sur power 10 second env

system recovéry lancé"

 

Ensuite un robot androïd apparait puis elle redemarre sur ARNOVA puis rien ne change.

 

Je ne sais plus quoi faire.

 

Si quelqu'un peut m'aider.

 

Cordialement.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...