Jump to content

[dictionnaire] supprimer un mot enregistré


Recommended Posts

Salut à tous !

Comme vous le savez, notre petit Desire nous propose des mots lors de la saisi d'un texte.

Ma question est : peut on supprimer un mot du dico intégré (pas celui de l'utilisateur, celui d'origine) ?

Quand je veux écrire "un", il me propose "in" et ça m'agace... :o

Merci @+ !

Edited by Dr Green
Link to comment
Share on other sites

Salut à toi,

Tu peux facilement supprimer les mots que tu souhaites en appuyant sur le bouton menu -> paramètres -> Langue et clavier -> Dictionnaire utilisateur

Voila, bonne soirée!

Je ne veux pas critiquer, ni être méchant... Mais lit ce qu'il a écrit avant de poster stp ;)

Link to comment
Share on other sites

Quand je tape "Un", me propose "In" aussi, mais aussi à côté "Un". Si je clic sur "Un", la fois suivante, au lieu de me proposer "In", il me propose "Un"

T'as essayé déjà ?

Link to comment
Share on other sites

Quand je tape "Un", me propose "In" aussi, mais aussi à côté "Un". Si je clic sur "Un", la fois suivante, au lieu de me proposer "In", il me propose "Un"

T'as essayé déjà ?

Je viens de tester et il me propose toujours "in" en 1er choix. Même après l'avoir sélectionné 1fois.

J'ai même enregistré "un" dans mon dico utilisateur.

Je chipote mais c'est pour savoir. :P

Link to comment
Share on other sites

bien sur, as-tu lu le manuel?

as-tu été voir dans les paramètres langue et clavier? > Touch Input?

;)

Salut à toi,

Tu peux facilement supprimer les mots que tu souhaites en appuyant sur le bouton menu -> paramètres -> Langue et clavier -> Dictionnaire utilisateur

Voila, bonne soirée!

C'est pas ce dico la que je cherche mais celui du tel. Il faudrait trouver le répertoire associé à ça.

Merci quand même.

Edited by Dr Green
Link to comment
Share on other sites

J'ai le même problème que dr green. Avant j'avais pas ça mais je crois que le problème est apparu après la maj et le mot "in" dans le dico utilisateur il y est pas donc ça veut dire que c'est pas moi qui l'ai ajouter et même en écrivant "un" et que je clic sur "un" et bah il va continuer a me mettre in si j'appui sur la barre d'espace.

@Dr green: tu pourrai essayer de reset le clavier

ç'est relativement dérangeant parceque on nous prend pour des attardés qui savent pas écrire ^^ (même si je fais des fautes il y a des limites)

Link to comment
Share on other sites

Je viens de changer le type de clavier en azerty compact oú en téléphone.

Résultat, "un" est en 1er choix ! Par contre si on reviens en azerty normal ça ne marche plus.

Maintenant que tu le dis, c'est ptet vrai que c'est depuis la MAJ...

Reset clavier c'est quoi et tu fais comment ? :)

Edited by Dr Green
Link to comment
Share on other sites

Oui c'est un bug depuis la dernière mise à jour. Je l'ai remarquer car on met souvent "un" dans une phrase...

Je n'ai malheureusement pas trouver de solution mise à part d'installer le clavier que Electrocut propose....

C'est très dommage mais ça sera surement mis à jour.

Link to comment
Share on other sites

Je ne veux pas critiquer, ni être méchant... Mais lit ce qu'il a écrit avant de poster stp wink

Oui j'avoue que je me suis un peu trop dépêché :/ je ferai plus attention la prochaine fois : ). En ce qui concerne le problème en effet c'est assez ennuyeux j'avais pas vraiment remarqué..

Edited by shadow_666
Link to comment
Share on other sites

Il s'agit d'un bug apparu depuis la dernière version ...

Avec toute la peine du monde, pas moyen de lui faire comprendre que "un" ne doit pas être remplacé par "in"

Une solution est d'installer le Mod du Clavier HTC par XDA : HTC_IME

https://forum.frandroid.com/forum/viewtopic.php?pid=223552#p223552

Par contre, le clavier passe en QWERTY, ya moiyen de le remettre en AZERTY ?

Link to comment
Share on other sites

Bon, en fait je vais supprimer le clavier alternatif, est ce qu'il y à un moyen pour ça ou peut on seulement que le désactiver ?

EDIT : je l'ai trouvé dans "Gestion des applications" ^^

Edited by Spax
Link to comment
Share on other sites

Oui c'est un bug depuis la dernière mise à jour. Je l'ai remarquer car on met souvent "un" dans une phrase...

Je n'ai malheureusement pas trouver de solution mise à part d'installer le clavier que Electrocut propose....

C'est très dommage mais ça sera surement mis à jour.

Super, merci pour l'info !

Bon, au moins c'est clair, faut être patient et attentif sur certains mots. :cool:

@+

Link to comment
Share on other sites

Encore plus incroyable :

Si tu écris "um" avec le tel en position verticale, tu as bien le "un" en correction

Si tu écris la même chose en position horizontale, tu as "uk" en correction...

Et ça change si tu écris un sms ou un post sur le net !

:rolleyes:

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...
  • 1 year later...

C'est simple : Menu/Paramètres/Applications/Gérer Applications/ puis tu vas sur l'onglet "Toutes" pour afficher toutes les applications, tu choisi "Clavier international" et tu vas sur le bouton "Effacer les données", tu confirme par "Ok". Et c'est bon c'est fait ! En qlqe sorte c'est une réinitialisation, ça donnera une remise à zero sur ttes les options Clavier, y compris les mots enregistrés sur le dico system Android. Pour éviter d'enregistrer des mots par accident moi j'ai désactivé "Apprendre des mots" sur les options clavier, j'ai désactivé aussi la correction automatique sur "Suggestion de mots" pour clavier virtuel, j'ai laissé juste Suggestions sans correction auto.

Edited by Mestphy
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...