Jump to content

google play sur gallaxy spica ?


Recommended Posts

Bonjour,

Je me permets de m'immiscer dans cette discussion à propos d'un problème Google Play, après recherche j'ai trouvé plusieurs messages en parlant dans d'autres sections mais je ne peux y répondre (bouton gris "Vous ne pouvez pas répondre à ce sujet" en haut à droite...)

Depuis quelques jours j'ai un message d'erreur ([RH-01]) en essayant de me connecter à Google Play. Le nettoyage du cache des différentes applications Google n'y fait rien. J'ai lu qu'il fallait supprimer son compte puis le reparamétrer dans le menu "Comptes et synchronisation". J'hésite à le faire car ayant essayer d'ajouter un second compte Google j'obtiens un message "Can't establish a reliable data connection to the server" (que ce soit en 3G ou en wi-fi). Ayant de nombreux contacts enregistrés et de nombreux rendez-vous dans mon agenda Google, je crains, de ne pas pouvoir recréer mon compte si je le supprime et ainsi de perdre la synchronisation avec mes données.

Je suis en Androïd 2.2.1 / CyanogenMod-6.1.1-Spica-alpha8.4 / Google Play 5.10.10.

Pouvez-vous m'éclairer ?

Bien cordialement

Thierry

Link to comment
Share on other sites

C'est peut être un problème d'incompatibilité entre ta version du google play et les serveurs de google (ou un truc du genre). Il faudrait que tu essaye de reflasher l'appli.

Vois si tu peux la trouver sur le net, supprime le version actuelle puis réinstalle la nouvelle.

Essaye avec celle-ci

Link to comment
Share on other sites

Je l'avais déjà désinstallée, rechargée et réinstallée sans changement. Je viens de mettre la 3.5.19, vidage des caches et données du framework et du play store, même problème, quand je relance j'ai une première page me disant que Android Market devient Google Play puis même page blanche avec cette fois "Erreur de serveur".

J'ai vu sur les discussions concernant d'autres appareils (androphones et tablettes) que la plupart s'en sont sortis en supprimant leur compte dans "Comptes et synchro" puis en le recréant, mais j'ai peur de ne pas pouvoir le recréer puisque j'ai une erreur en tentant d'ajouter un second compte.

Link to comment
Share on other sites

Est ce que tes donnés sur le spica son synchro avec ton compte google ? Si c'est le cas, je ne te conseillerais que trop de faire un petit wipe data/cache. Qui s'accompagnerais d'une suppression de compte (je crois que pour faire les chose dans l'ordre il faut d'abord supprimer le compte)

Edit : regarde donc ce post et les suivant.

Edited by Darth Sokolov
Link to comment
Share on other sites

Aïe.... Si ça efface tout, ce n'est pas gagné car j'ai beaucoup d'applications que j'utilise régulièrement et j'ai mis très longtemps à tout paramétrer...

J'ai regardé le lien et édité le fichier hosts, il ne contient chez moi qu'une seule ligne "127.0.0.1 localhost", c'est peut-être justement l'adresse xxx.xxx.xxx.xxx android.clients.google.com qui me manque mais si 74.125.93.113 est obsolète, je vais essayer de voir sir j'en trouve une autre.

Link to comment
Share on other sites

J'essaierai la suppression de mon compte et le reparamétrage, et éventuellement la réapplication de la rom, la semaine prochaine, je serai en vacances et si certaines de mes données ou applis sont perdues, j'aurai un peu plus de temps pour réinstaller.

J'ai essayé de trouver où pouvait être stockée l'adresse du serveur Google qui est configuré sur mon Spica mais je ne vois rien.

Par contre, une chose bizarre sur mon compte dans Google Play (sur PC), je vois comme dernier accès par mon portable le 12 décembre 2012 alors que j'ai installé des applis bien après cette date et qu'elles apparaissent bien dans "Mes applis" !

Bonne soirée

Thierry

Link to comment
Share on other sites

Problème résolu... par une méthode non documentée (ou alors est-ce le fruit du hasard)

J'explique, si ça peut servir à quelqu'un d'autre.

- Sur Google j'ai lu qu'il y avait un lien entre Talk et Play (on dit le contraire sur d'autres sources, donc peut-être pas important). J'ai lancé Google Talk et là, stupeur, j'ai un écran noir puis retour immédiat sur le bureau. Je vérifie dans les paramètres d'applications et Talk n'est effectivement pas lancé.

- Visiblement j'ai un souci avec certaines applis Google donc je les passe en revue :

-> Je lance YouTube, qui fonctionne, je me déconnecte puis me reconnecte avec mon compte GMail (celui que j'utilise par défaut dans tous les paramétrages).

-> Je lance GMail, qui fonctionne, je me déconnecte puis me reconnecte toujours avec ce même compte GMail.

-> J'efface ensuite cache et data de Google Play et du framework (je l'avais déjà tenté de nombreuses fois sans succès)

-> Je redémarre le Spica et..... je relance Google Play qui se connecte normalement !

Il me reste juste un petit problème mais qui n'est pas trop gênant ; je teste en faisant un chargement, tout se déroule normalement mais après chargement de l'apk l'installation ne démarre pas. Il faut alors killer Google Play et le relancer, ce qui installe l'appli téléchargée ! C'est un peu étrange comme technique mais chez moi ça fonctionne !

Amicalement

Thierry

Link to comment
Share on other sites

Dernière précision, cette manip a bien eu une influence sur mon compte Google Play. Je viens de me connecter à GPlay avec mon ordi et dans les paramètres je vois que le nom que j'avais entré pour mon Spica a disparu (le téléphone est bien reconnu dans le modèle) et que la date d'initialisation du compte est passée au 11/02/2013 !!!!!!!!!.......

Link to comment
Share on other sites

  • 3 months later...

bonjour a tous

je vais essayer d'exposer mon probleme, malgres ma meconnaissance totale

voila j'ai un spica depuis 5ans. je sais que pas beaucoup de gens l'utilise encore mais moi je l'aime trop, je l'ai flasher il y'a 2ans avec une rom que javais trouver sur le net.

aujourdhui j'essaye de changer de rom pour pouvoir utiliser Google play car impossible de l'installer sur mon spica, j'ai toujour un message : "probleme analyse" j'ai pourtant tout essayer

-accepter sources inconnus

-debug usb

mais rien impossible d'installer Google play

de plus odin ne reconait pas mon spica malgrés maj des drivers

que faire pour juste virer le market et mettre Google play juste pour telecharger qq jeux pour mon gosse

ma version : 2.215fab bande de base : i570exxjc1

kernel : 2.6.29 root@SE-S610

num de version : eclair.xxjce.215fab

que faire, dois-je flashe pour une autre version plus recente ou faire un manip sur le tel pour qu'il m'accepte Google play?en vous remerciant

Link to comment
Share on other sites

  • 1 month later...

Google Play est disponible à partir de Android 2.2. Du faite que ta ROM est en 2.1, tu pourras faire ce que tu veux, ça ne marchera pas.

Envoyé depuis mon GT-I8190 en utilisant Tapatalk 4 Beta

Link to comment
Share on other sites

  • 4 months later...

Excusez moi!!!! Eske c'est le même galaxy spica et samsung GT-I5700? Parce que moi aussi je n'arrive pas à rentrer dans market ça donne serveur non disponible réessayer ultérieurement à chaque fois ça marche pas, que dois-je faire svp??

J'ai telechargé samsung apps impossible, play store erreur lors de l'analyse!!! :-((

Edited by herman sarindra
Link to comment
Share on other sites

Bonjour, Galaxy Spica = gt-I5700. Pour le bug du market, essayez du supprimer les données depuis les paramètres. Pour avoir le play store, il faut installer une ROM sur Android 2.2 minimum.

Envoyé de mon GT-I8190 en utilisant Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...