Jump to content

Archived

This topic is now archived and is closed to further replies.

helbybs

Blade semi-brické-Solution svp

Recommended Posts

Bonjour,

Voila ce qui ce passe, j'avais une blade en gen2 d'origine avant et j'ai flashé avec blade_wbaw_gen2_firmware_v10_custom (download.exe)

tout marchait

Et la, un amis vient d'avoir une blade et m'a demandé de flashé

comme il était aussi en gen2 d'origine

j'allais flashé blade_wbaw_gen2_firmware_v10_custom pour installer cm10

mais arrivé à 98%, erreur (retry). Pourtant le téléphone ne bootait plus en ftm,

quand je démarre, l'android vert apparait au milieu, et hop, il va vers la gauche...en boucle

Quand je connecte avec un cable, aucun port n'est ouvert, donc je ne peut refaire le flash.

Dans le forum http://www.modaco.co...ng-a-zte-blade/ il me propose 5 solutions:

1- clockworkmob: impossible vu que la blade ne démarre pas en recovery

2- fastboot: si je comprend bien l'anglais, il est dit que cela n'est pas possible avec un gen2 d'origine, donc impossible aussi

3- TPT: j'ai essayé mais cela me met :

Update from T-Flash card!

error !

error !

error !

error !

error !

error !

error !

error !

4- Windows upgrader: la méthode a besoin du mode ftm donc impossible

5- The dodgy ZTE firmware flasher: je crois que cela a besoin du port dfu ouvert, or aucun port n'est ouvert.

Si quelq'un pourrait m'aidez svp

Merci

edit 1: le telephone se met en mode fastboot mais quand je le connecte sur l'ordi, driver "android" ne s'installe pas

Share this post


Link to post
Share on other sites

Oula es tu sur que le fichier TPT n'est pas endommagé?

Que le tel était bien un GEN2 d'origine?

Download.exe koikesse? :huh:

Je déplacerai tes 2 topic dans ZTE Blade - Aides, Questions & Réponses lorsque tu auras vu ce message! ;-)

Penses a poster dans les bonnes sections! :-)

Share this post


Link to post
Share on other sites

Tous les md5 correspondent. J'ai vérifié avec mrpigfish et le tel était bien en GEN2 d'origine, android 2.2

Download. exe c'est l'application qui flashe automatiquement le blade en mode FTM, (l'appli est dans la section wiki) et répartitionne automatiquement. le nom du fichier zip est blade_wbaw_gen2_firmware_v10_custom

et c'est l'appli download.exe qui permet de flasher directement la blade (flashage sous windows)

Share this post


Link to post
Share on other sites

Alors on va rester sur ce sujet, ça évitera de se perdre! :P

Alors je pense que tu as pris un mauvais TPT des le départ, qu'ensuite la méthode via windows a achevé le boulot! :o

Je connais pas du tout la méthode sous windows, alors de ce coté, je peux pas t'aider! :emo_im_undecided:

Si le fichier que je t'ai donné sur l'autre topic ne marche pas, hum j'ai bien peur qu'il y ai un gros souci! :emo_im_undecided: :mad:

Je vais farfouiller et essayer de trouver quelque chose! :(

Share this post


Link to post
Share on other sites





×
×
  • Create New...