Jump to content

Premier démarrage ZTPAD C93


bonzillou

Recommended Posts

bonjour

voici mon premier message, je viens de recevoir ma première tablette.

A la réception de la C93, vu qu'elle ne s'allumait pas je l'ai branchée pour un chargement de la batterie.Elle est en charge depuis 1H, le voyant rouge témoin de charge clignote mais j'ai beau appuyer sur Power, la tablette ne s'allume pas.

Est-ce normal? et si oui quel de temps de charge est nécessaire pour la première utilisation.

merci pour vos lumières.

P.

Link to comment
Share on other sites

What version C93 tablet do you have? H6_1f or H6_2f? (Barcode sticker on tablet)

What ROM are you using on it? (version.txt file)

What do you mean by the tablet doesn't work on the charger? The tablet does not charge or the tablet does not function?

Link to comment
Share on other sites

Hi Omarahum

this is the C93 version 2f_H6

it first charged well and worked well, but when I wanted to charge it again, it never did. hence I can't tell you which ROM it is.

i'm sending it back to the supplier for exchange.

Pascal

What version C93 tablet do you have? H6_1f or H6_2f? (Barcode sticker on tablet)

What ROM are you using on it? (version.txt file)

What do you mean by the tablet doesn't work on the charger? The tablet does not charge or the tablet does not function?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...