Jump to content

Aide à la mise a jour de mon I7500


Recommended Posts

Voilà j'ai un problème essentiel et deux autres problèmes que je en même temps

Commençons par mon 1er problème :

Voila il y a exactement une semaine , j'ai acheté un samsung galaxy I7500 ( waah super *_* )

Tout content je rentre a la maison , je charge mon tel et je prend mon ancien téléphone portable , j'essaye d'envoyer des musiques par bluetooth , mais mon tel n'est pas détecté . je vais sur pc et je cherche un peu , et j'apprends avec horreur que l'envoi de fichier n'est pas implanté dans cette version :o donc je me dis pas grave y auras une application pour ça ! je me connecte par wi-fi . je ne trouve pas le market . 1 h de recherche après , je le télécharge puis l'installe. après avoir mis bluetooth switch en téléchargement , il reste sur " début de téléchargement ". bref je go google , puis je télécharge bluetooth file transferer . il me dit que cette version du téléphone n'est pas compatible ... je cherche d'autres applications ... rien a faire ... aucune ne marche ... alors dernière solution : mettre une mise a jour . oui mais comment ? sachant que je vis au maroc ( et mon téléphone est née la bas aussi ) , et que j'ai trop peur de le briquer ( on dit ça pour une psp mais je sais pas si c'est la même chose pour un téléphone ) , comment bon dieu pourrais-je upgrader mon téléphone ? et comment faire fonctionner mon bluetooth ? et pourquoi donc le téléchargement dans le market reste dans " début de téléchargement " ? Vous saurez la suite dans le prochain épisode ! ou pas .

Je vous remercie d'avoir lu tout ça , et j'espère que quelqu'un d'entre vous sauras me répondre . ah et puis je suis pas vraiment doué pour ce genre de trucs je ne comprend pas les trucs du genre " t'as qu'as mettre une rom patché pour upgrade ton phone olol "

Link to comment
Share on other sites

Bon alors déjà malheureusement pour le transfert de fichier via bluetooth c'est mort pour le moment car il faut android 2.1 minimum et il n'y en aura pas pour le galaxy ( pas officielement du moins, il y a une rom custom qui est en préparation mais c'est pas pour tout de suite )

si tu veut upgrader ton phone le mieux c'est la rom custom galaxo

tout ce qu'il te faut est dans ce tuto https://forum.frandroid.com/forum/viewtopic.php?id=12310

Link to comment
Share on other sites

Suit tout ce que te dit le tuto

il faut installer les drivers

pour pouvoir installer le recovery

et c'est grâce au recovery que tu pourra installer galaxo

rien de compliquer tu suit le tuto à la lettre te prend pas la tête

Link to comment
Share on other sites

Et du calme ça sert a rien de flooder! Bon si tu as bien suivi cE qu il y a écrit dans ce tuto https://forum.frandroid.com/forum/viewtopic.php?id=12310 tu devrais savoir qu il faut télécharger tout les éléments du début du topic.Apres tu suis a la lettre ce qu il y a écrit,on peux pas t aider plus.

Apres un conseil, si vraiment tu y comprend rien laisse tombé et fais toi échanger ton portable en disant qu il est défaillant.

Link to comment
Share on other sites

Un peu de patience n'a jamais fait de mal (surtout quand tu poste a 49 et reposte a 52 pour avoir une réponse).

Comme expliqué par seandk le bluetooth n'est utilisable avec android inférieur a 2.0. Tu peux installer la rom Galaxo qui t'apportera confort et fluidité mais il faut préciser que le bluetooth ne marchera pas non plus car c'est une ROM en 1.6

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...