Jump to content

Sortie son auxiliaire très mauvaise


Recommended Posts

Bonjour à toutes et tous,

J'ai mon RAZR i depuis l'automne dernier. A l'époque sous ICS donc. Je l'ai branché à mon auto-radio vie une câble dédié (jack 3.5 mâle-mâle) mais le son était vraiment déplorable, je n'entendais pas tous les instruments et la voix était inexistante. J'ai lu par la suite que le le passage sous JB était sensé amélioré la sortie son pour l'auxiliaire. Une fois passé sous JB, j'ai réessayé mais le son est vraiment toujours aussi inécoutable, et ce avec n'importe quel player (moi je n'utilise que Jet Audio mais j'en ai essayé plusieurs).

Savez-vous, pour ceux qui auraient le même problème, s'il existe une solution afin d'avoir un son en sortie digne de ce nom ?

Par ailleurs, est-ce que quelqu'un connaît un casque (à oreillette) qui servirait de micro lors d'appel mais qui peut aussi contrôler le player audio ? Play, Pause, Piste suiv. Préc. etc ? Pas hors de prix non plus mais qui ferait cet office ?

Merci à vous :)

Link to comment
Share on other sites

La sortie casque n'est pas une sortie Ligne.... tu ne peux pas critiquer quelque chose qui n'est pas ce que tu demandes.

La prise jack est faite pour brancher un casque, des oreillettes, etc .. avec les limitations de puissance de sortie que cela implique.

Si tu le branches sur un ampli il faudra pousser le volume à fond sur le téléphone et l'augmenter sur l'ampli (que ce soit un autoradio ou autre)

Peu d'appareils ont une prise casque qui soit aussi une sortie ligne (la plupart du temps cela se fait via un autre connecteur comme sur les ipod/iphone ou via l'USB)

Après: si ton soucis est aussi valable avec un casque alors c'est que tu as un vrai problème parce que pour moi aussi la sortie casque est plus que satisfaisante (même si un peu faiblarde par rapport à ce que j'ai déjà connu)

Link to comment
Share on other sites

@Le_Poilu : Non, non, Je ne critique pas, justement, je demande, ce qui prouve que j'ignorais de quoi il retournait :), ceci dit, Android connaissait le problème puisqu'ils avaient dit qu'ils l'amélioreraient.

En effet, je n'ai aucun souci avec le casque. Mais quand je le branche en voiture même si je pousse le son à fond, je n'ai que les instrument est la voix est quasi inaudible. Bon ben tant pis, manifestement ça merdoie pour ma part. Merci en tout cas :)

Link to comment
Share on other sites

En effet, je n'ai aucun souci avec le casque. Mais quand je le branche en voiture même si je pousse le son à fond, je n'ai que les instrument est la voix est quasi inaudible. Bon ben tant pis, manifestement ça merdoie pour ma part. Merci en tout cas :)

C'est qu'il doit y avoir un soucis au niveau de ton autoradio alors.

C'est comme si les frequences correspondants à la voix etaient mal rendues. Verifie quand même si tu n'as pas un réglage à faire au nveau de l'autoradio, parce que si tu dis qu'au casque c'est bon, alors ça ne peut que venir de ce dernier.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...