Jump to content

Mon xperia s est extrêmement lent !


Recommended Posts

Bonjour ! Depuis quelques temps mon Xperia S est extrêmement lent, il m'est impossible de regarder une vidéo YouTube normalement car l'application se bloque en permanence et FC parfois, quand je lance des applications peu gourmandes le téléphone rame et ferme toutes les app en arrière plan (dont le launcher)...

Ce n'est pas normal ! Un retour au SAV serait-il nécessaire ?

Merci !

PS : Je tourne sous Xcream 4.99 avec BL lock.

Link to comment
Share on other sites

Non mais je voudrais faire un backup système avec le recovery, formater, flasher la .50 puis root/recovery pour restaurer mon backup !

C'est juste pour faire le vide dans la partition SD complètement saturée...

Edit : J'ai formaté, bon le téléphone à un peu bugé mais après flash restore et co. tout marche niquel ! En espérant que ça règle tous mes problèmes de lenteurs..

Edited by FirmYn2210
Link to comment
Share on other sites

Salut, voilà ce que je te recommande de faire pour partir sur un téléphone d'usine:

-Sauvegarde tes données avec l'utilitaire Sony.

-Wipe Cache/Dalvik cache

-Wipe Data/Factory Reset

-Wipe Battery Stats

-Install zip from sdcard -> XCreaM 4.6 -> XCream 4.7 - > XCreaM 4.9 - > XCreaM 4.99 (dans l'ordre).

Ensuite tu démarre ton téléphone, et tu restaure tes données.

En espérant t'avoir aidé :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...