Jump to content

Problème Motorola Razr i s'éteint tout seul (autonomie, batterie ?)


Recommended Posts

Bonjour à tous,

J'ai reçu mon razr i Mercredi et celui-ci fait des siennes.

En effet, il s'éteint régulièrement (encore plus souvent quand la batterie est en dessous de 50%). Je crois que cela est du à la batterie (ou un capteur de batterie ?). Quand le téléphone s'éteint c'est parce qu'il croit qu'il n'a plus de batterie (j'ai beau être à 90% de batterie il va croire pendant 2 sec qu'il est à 0% et s'éteint alors d'un coup, je le redémarre et hop de nouveau environ 90% de batterie...).

Je pensais au début que c'était du à un problème de calibration, j'ai donc essayé de la calibrer manuellement (chose impossible vu qu'il s'éteint après toutes les 2 minutes ^^) puis avec Batterie HD. Mais cela n'a rien changé.

En lisant le Topic sur l'autonomie j'ai vu que cela pouvait être du à une application, j'ai alors réinitialisé le téléphone avec les paramètres d'usines et reformaté ma carte SD mais cela n'a rien changé.

J'ai fait des screenshoots peut être que ça peut vous aider à m'éclairer et trouver une solution, parce qu'à part renvoyer le téléphone au SAV de Boulanger je vois pas ce que je peux faire d'autre...

Merci Beaucoup de votre aide !

Link to comment
Share on other sites

Je crois que cela est du à la batterie (ou un capteur de batterie ?). Quand le téléphone s'éteint c'est parce qu'il croit qu'il n'a plus de batterie (j'ai beau être à 90% de batterie il va croire pendant 2 sec qu'il est à 0% et s'éteint alors d'un coup, je le redémarre et hop de nouveau environ 90% de batterie...).

Qu'est-ce qui te fais croire une telle chose ?

Link to comment
Share on other sites

Le fait que comme sur ce graphique joint, la batterie lorsque le téléphone s'éteint passe subitement par ex de 80% à 0% d'un coup ?

Après ce n'est qu'une simple suggestion d'un capteur de la batterie défectueux mais à vrai dire je ne sais pas du tout d'où vient le problème...

Tu sais d'où pourrais venir le problème ?

J'ai vu que quelqu'un semblait avoir à peu près le même problème que moi ici

https://forum.frandroid.com/topic/146986-redemarrage-intempestif-du-razr-i/

Link to comment
Share on other sites

Ah ouai quand même, comme je l'ai dis sur l'autre post, il n'y a pas de raison que tu ai 2 fois le mobile défectueux :)

D'après se que l'on dit sur internet, il y a eu une " fournée" de razr i qui ont eu ces dysfonctionnements, et oui tu en fais partis ^^

Link to comment
Share on other sites

  • 2 weeks later...

Je reviens à vous à propos du Razr i, je suis allé Samedi chez Boulanger, vu que ça faisait moins de 15 jours, ils m'ont fait un bon d'achat et j'en ai repris un neuf ! Depuis plus de problème, je devais bien avoir un Razr i défectueux apparemment...

Bon à savoir si cela arrive à d'autres personnes !

  • Like 2
Link to comment
Share on other sites

Salut tout le monde

j'ai un soucis pour la deuxième fois avec mon motorola razr i... et c'est le même problème!

je vous explique...il a beuggé tout seul!!! j'allais pour lire un message et là comme à la première fois mon écran que je ne peux plus utiliser sans aucun icônes, avec le tactile non fonctionnel, fond noir plus d'image,dès que je le verrouille je ne peux plus le déverrouillé, la seule chose que je peux faire c'est prendre une photo sans la voir... bref c'est la misère encore une fois! je reçois des messages mais impossible de l'ouvrir car le fond est noir grand changement dans ce beugg j'ai quand même reçu un appel!!

demain il part chez l'opérateur mais la fois précédente ils m'ont donné un tout neuf car impossible de le réparer je sais pas d'où ça vient la conseillère m'avait dit que ça viennait du logiciel... est ce que ça vous est arrivé? et est ce que vous savez pourquoi? avez vous entendu la même chose?

Merci

Link to comment
Share on other sites

Salut tout le monde

j'ai un soucis pour la deuxième fois avec mon motorola razr i... et c'est le même problème!

je vous explique...il a beuggé tout seul!!! j'allais pour lire un message et là comme à la première fois mon écran que je ne peux plus utiliser sans aucun icônes, avec le tactile non fonctionnel, fond noir plus d'image,dès que je le verrouille je ne peux plus le déverrouillé, la seule chose que je peux faire c'est prendre une photo sans la voir... bref c'est la misère encore une fois! je reçois des messages mais impossible de l'ouvrir car le fond est noir grand changement dans ce beugg j'ai quand même reçu un appel!!

demain il part chez l'opérateur mais la fois précédente ils m'ont donné un tout neuf car impossible de le réparer je sais pas d'où ça vient la conseillère m'avait dit que ça viennait du logiciel... est ce que ça vous est arrivé? et est ce que vous savez pourquoi? avez vous entendu la même chose?

Merci

Waaah ! Super tendu ton bug, là ! Je serai ravi de t'apporter mon aide, mais puis-je te demander te reposter ton message dans un nouveau topic afin de ne pas polluer celui-ci ?

Merci !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...