Jump to content

Connexion usb windows 8


Recommended Posts

Bonjour à tous,

Voici le soucis, je viens de faire l'acquisition d'un Galaxy note et je ne parviens pas à le connecter à mon pc Windows 8. Que ce soit avec kies ou sans.

Dans le gestionnaire de périphérique j'ai "périphérique inconnu"

J'ai également essayé en mode odin et recovery d'origine, mais pas moyen d'installer les pilotes.

La galaxy indique dans la barre de notif "mtp connecté" et il charge .

Il est en version 2.3.6.

merci d'avance pour votre aide.

Link to comment
Share on other sites

Problème de câble peut être ?

J'ai déjà eu un ami qui avait son téléphone qui chargeait mais qui ne marchait pas en stockage de fichier.

Envoyé depuis mon GT-N7000 avec Tapatalk

Link to comment
Share on other sites

C'est peut être le protocole de reconnaissance de la même interne et externe de gingerbread qui n'est pas compatible avec w8

envoyé avec un pigeon voyageur depuis le fin fond d'une grotte en Biélorussie!

Tu peux toujours appliquer une mise a jour avec le recovery stock.

envoyé avec un pigeon voyageur depuis le fin fond d'une grotte en Biélorussie!

Link to comment
Share on other sites

laisse tomber les rom,il te faut les pilotes windows8x plus pourri que le 7 :-D

et si tes en 64bit c'est encore pire!!

a l'aube du grand changement technologique,il faut faire un choix now.

windows ou samsung.

ca sert a ca les mise a jour!

(faire en sorte qu'un truc qui marche parfaitement ne fonctionne plus après)t'obligeant a telephonner au support ou autre services de mes co...et ainsi générer du mouvement,du spash,du plouf,du pitch,de l'argent quoi!

bon,

la première phrase peut t'aider,le reste.....pas sûr :lol:

bon courrage......avec W8 :P

Link to comment
Share on other sites

Entierement d'accord avec toi AXLGood !! Sinon J'ai essayé les pilotes pour windows 8 et même sur un pc windows 7 mais pas moyen toujours en peripherique inconnu...

Je vais me faire rembourser et en acheter un autre car la je pense que c'est surement au niveau hardware, je vois rien d'autre.

Ce que je trouve bizzard c'est que je n'est même pas de maj ota disponible... alors que je pense que ics est déployé un peu partout il me semble...

Edited by tony_the_unik
Link to comment
Share on other sites

effectivement,si tu as pas les mise a jours,ya un truc qui cloche.

tappe ce code et veriffie que les paramètre sont bon,ou change les et essaye sur les trois serveur.

*#8736364# OTA Update Menu

(ajouter *# au debut si pas bon)

indice:

pour avoir accès aux services samsung et aux mise a jour,tu doit avoir fait accepter au moins une fois ton tel a la charte.(cliquer sur oui quand helas samsung demande d'enregistrer tes infos personnel pour une durée de 20 siècles renouvelables 100 fois :-D

en gros,

quand ton tel est neuf,et que tu veux faire une mise a jour,il y a un pavé qu'apparaît avec clicker sur "oui" ou sur "non" a la fin.

sinon,

pour l'usb sur win7 ca fonctione par default sans pilote additionnel.

du moins,chez moi sur mon eepc win7,aucun soucis.

;-)

Edited by AXLGooD
Link to comment
Share on other sites

Sinon, avant de te le faire échanger, tu peux toujours flasher JB (Jelly Bean) (4.1.2) en rom stock via odin pc.

C'est une rom officielle samsung, donc ca ne faits pas sauter la garantie, pas besoin de root, ni de recovery alternatif.

Après sous W8 je ne sais pas si il y a un mode "compatibilitée" qui te permettrais de lancer les logiciels d'ancien OS sur un OS plus récent (Dispo sur W7), dans ce cas tu peut désinstaller Kies, et le réinstaller en mode comptabilitée XP.

Bon courage !

Link to comment
Share on other sites

Merci pour toutes vos réponses, j'ai donc essayé *#8736364# OTA Update Menu mais il me dit bien aucune mise a jour. Ensuite il y a du nouveau après avoir laisser tombé 2 3 jour je décide de le rebrancher et la voila qu'il remarche s'installe avec les pilotes windows (bien reconnu en temps que gt - n7000) , je passe en mode stockage tout niquel et d'un coup Plus de réponse du portable. je débranche et rebranche plus moyen de le faire reconnaître je n'y comprend vraiment rien...

Edited by tony_the_unik
Link to comment
Share on other sites

a là

c'est ton cable qui est mort

(jai eu ce problème,mon chat avez croqué le cable)

ou

la prise sur le tel qui est soit morte,

soit une poussière vient faire un faux contact!

souffle fort dedans

ou

avec un cure dent nettoie la un peu,

ou

si tu as des yeux d'aigle,regarde si les petite lamelles de contact sont pas endommagées.

;)

Edited by AXLGooD
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...