Jump to content

ACID Audio Engine et CM10.1 by Mardon


Recommended Posts

Il y a marqué compatible avec CM10.1 et a été testé sur le Ace... Seulement, je pense que j'ai fais une mauvaise installation, mais les instructions sont vraiment bizarres :/

ibeimpsmi9V5I5.png

1.Take nandroid backup

2. Wipe Cache and Dalvik Cache

3.Flash the downloaded file in CWM (First 2802 then 2805 then Clear Audio)

4.Wipe dalvik cache + Cache

5.fix permission in recovery

6.reboot your phone

7. Check buildprop and use terminal emulator to fix it (su[enter] mount -o rw,remount /system[enter] aengine)

8. Reboot

Link to comment
Share on other sites

cet simple je coprend pas pour quoi vous comprener pas:

1-wip cache et delvik cach

2-flasher dabord le fichier 2802 ensuit 2805 et enfin clear audio

3- refaire les manipes du 1

4-aller dans advence et faitent fix permissions

5-redemarer

6-sa cet le plus difficile moi aussi jai du mal a comprendre enfin bref voila seque jai compri: ouvrez le terminal ecriver su et faitent entrer ensuit ecrivez mount -o rw,remount /system noublier pas les vergule et et faite entrer ensuit ecriver aengine ensuit faite entrer et voila sa devrai marcher

7-redemarer

Link to comment
Share on other sites

cet simple je coprend pas pour quoi vous comprener pas:

1-wip cache et delvik cach

2-flasher dabord le fichier 2802 ensuit 2805 et enfin clear audio

3- refaire les manipes du 1

4-aller dans advence et faitent fix permissions

5-redemarer

6-sa cet le plus difficile moi aussi jai du mal a comprendre enfin bref voila seque jai compri: ouvrez le terminal ecriver su et faitent entrer ensuit ecrivez mount -o rw,remount /system noublier pas les vergule et et faite entrer ensuit ecriver aengine ensuit faite entrer et voila sa devrai marcher

7-redemarer

Bah c'est beaucoup pour pas grand chose, surtout de ce que j'ai pu voir, l'updater fait le fix permissions d'ACID Audio... En plus, je vois pas pourquoi refaire les wipes après..

Bref, moi c'est pas que je comprends pas, c'est que je l'ai fait et que ça me donne un bootloop..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...