Jump to content

XPERIA J : Ecran noir au démarrage


ym69230
 Share

Recommended Posts

Bonjour,

Au démarrage du XPERIA J, j'obtiens un écran noir. Il est du coup impossible de rentrer par exemple le code PIN ou de le dévérouiller. Par contre à chaque fois que l'on touche le clavier on sent bien la vibration.

Il se peut aussi qu'au démarrage au lieu d'une écran désespérément noir, celui-ci clignote très rapidement en passant du noir à l'écran normal. On peut alors entrevoir les actions possibles sur l'écran et tenter de rentrer par exemple le code PIN entre deux écrans noirs.

Le tel est d'origine, pas de "Root". J'ai appeler le support Sony et pour l'instant la réponse a été de remettre à jour le soft du téléphone, chose que j'ai fait mais sans que cela résolve vraiment le problème.

Autre chose bizare, quand je lance PC Companion il me dit que le tel est à jour, par contre quand je regarde dans "Parametre" la buid indique 11.2.A.21, alors que le site SONY dit 11.2.1.31 du 29/05/2013.

Je pense que le tel va finir dans un SAV, mais avant cela auriez vous une diée de l'origine de ce problème.

Merci de votre aide.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...