Jump to content

Problèmes commande vocale - Google Map - LightFlow


Recommended Posts

Bonjour j'ai achete un motorola razr i il n'y a pas longtemps et j'ai quelques problemes.

Le premier est que l'application commande vocale refuse de s'ouvrir et s'arrete des que j'appuie dessus. Je sais pas trop quoi faire

Le second est que ggogle map ne veux pas afficher ma position en me disant que cest parce que je n'autorise pas google a acceder a ma localisation, alors que dans localisation j'ai active le gps et tout coche...

Le telephone est en 4.1 je ne l'ai pas rooter ou autre chose :/

Voila, si vous pouvez m'aider ou si vous avez deja ce genre de problemes et me dire si vous avez pu le ressoudre ca serait sympa ;)

PS : Ah et aussi la led de notification ne clignote pas quandje recois un sms meme en installant une appli comme ligh flow, mais jecrois avoir lu que ca faisait ca a tout le monde?

Link to comment
Share on other sites

Normalement pour light flow, ça devrait marcher, essaye de le réinstaller.

Pour la commande vocale, il faut que tu télécharge google search.

Concernant la géolocalisation, tu as essayé de décocher et recocher ?

Link to comment
Share on other sites

Excusez moi pour le titre du sujet.

Alors j'ai reinstallé light flow mais rien ne change, j'ai bien autorisé l'application, et quand je demande de faire un test ca marche bien :/

Je parlais pas de google search (qui est bien installé) mais de l'application commande vocale de motorola ^^ mais bon ca au pire c'est secondaire!

Pour le gps j'ai coché et décoché plusieurs fois les onglets dans "acces aux donnees de localisation" j'ai meme redemarré le tel.

Link to comment
Share on other sites

Oui je sais ^^ mais justement pendant le test ca fonctionne mais apres non, mais ca ne clignote pas meme quand jai pas light flow

Ah d'accord! Fallait qu'ils retirent l'application alors ^^, ca m'a trouble moi newbie o:

Link to comment
Share on other sites

Oui oui c'est l'application SMS de base ^^ (aujourd'hui j'ai juste changé de launcher mais avant le problème était déjà présent)

Bah je crois avoir tout configuré, j'ai autorisé l'appli, j'ai rajouté les contacts et la couleur avec laquelle je voulais qu'ils apparaissent (j'ai bien fait attention de pas prendre les couleurs qui selon Light Flow ne fonctionnent pas avec les Motorola) :P

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...