Jump to content

Pas de notification sonore ou visuelle de RDV.


Recommended Posts

Bonjour,

Au tout début quand j'ai eu le smartphone, il me faisait des alertes sonores intempestives concernant la notification pour indiquer que j'avais reçu un SMS/Texto alors qu'il n'y en avait aucun ! (il me semble qu'ACER avait fait une mise-à-jour corrigeant ce problème quelques temps après). J'avais alors trouvé une solution pour désactiver les notifications (avant le correctif d'ACER) mais maintenant, quand je note un RDV dans Google Agenda ou directement sur le smartphone, quand j'arrive au jour et à l'heure du RDV, je n'ai aucune notification ! desfois je le vois plusieurs jours après car je me dis "mais tu n'avais pas entré tel RDV dans l'agenda tel jour à telle heure ?" et effectivement je retrouve bien mon RDV mais le smartphone n'émet aucun son (et/ou led qui devrait clignotter ?).

Mon père possède le même smartphone et utilise aussi Google Agenda, il me dit que lui il a bien le smartphone qui le prévient lors de RDV.

Quelqu'un saurait, svp, me dire comment réactiver les notifications sonores ? je précise que la synchronisation est bien activée avec mon compte Gmail mais je n'ai pas de data, donc la synchro ne se fait que quand j'ai un réseau WiFi.

Merci pour toute aide.

Amicalement.

Link to comment
Share on other sites

Ce n'est pas le Wifi qui gère les notifications visuelles ;)

Tout d'abord, s'assurer que tu as bien des notifications (alarmes) définies par défaut à la saisie de tes rendez-vous...

A vérifier bien sûr sur Google Agenda sur le WEB, mais aussi sur le logiciel qui te permet de consulter ton calendrier sur ton Gallant (De base, google agenda, mais je tourne avec un autre soft, plus puissant... bref !)

Une fois cela fait, tu vas dans ton application de gestion d'agenda. Nous partirons du principe que tu es sur celle de base...

Tu accèdes au menu (en haut à droite, les 3 carrés), puis "Paramètres" et "Paramètres généraux"

Là, tu descends au chapitre "Notifications et rappels", et tu vérifies que "Notifications" est cochée, et qu'il y a bien une sonnerie non silencieuse... Sinon, choisis-toi un beau petit bruit, et ressort de là...

Et tu devrais avoir ta sonnerie quand une alarme retentit !

Link to comment
Share on other sites

Bonsoir et merci bien pour la réponse.

Tout d'abord, concernant le WiFi, oui je sais bien que ça n'a aucun rapport avec les notifications, juste pour la synchronisation entre les smartphone et mon compte Gmail, car n'utilisant pas de "data".

Je viens de contrôler et tout çà était bien coché... je viens juste de remplacer le son par défaut par un autre, et coché la case "vibreur", je vais tester pour voir si maintenant j'ai bien les notifications sonores et vibrantes.

Je reviendrai poster mes résultats.

Merci encore :)

Amicalement.

[Ajout]

Je viens donc de tester et rien à faire, pas de notification. Je viens de trouver une solution mais ça me parait quand-même bizarre... en fait, quand je créé un évènement dans l'agenda, il faut que, pour chaque évènement, je choisisse "Rappel" (je choisis "au bout de 10 minutes"), en faisant comme çà, effectivement j'ai bien les notifications audio 10 minutes avant l'évènement. Je pensais que du moment que dans les "Paramètres généraux" c'était coché par défaut, toutes les notifications se faisaient entendre sans rien toucher ailleurs...

Link to comment
Share on other sites

Ah... Ce doit être les rappels par défaut de l'agenda qu'il faut paramétrer !

A mettre dans Google Agenda sur ton smartphone :

Tu accèdes au menu (en haut à droite, les 3 carrés), puis "Paramètres" et "Paramètres généraux"

Là, tu descends au chapitre "Notifications et rappels", et tu mets un "Rappel par défaut" comme tu le veux...

Je n'ai pas trouvé cette option sur l'interface WEB, faudra juste penser à déclarer un rappel quand tu fais un RDV...

Link to comment
Share on other sites

Bonjour et merci bien pour ta réponse, mais "Rappel par défaut" est bien sur "10 minutes", malgré cela, si je ne mets pas pour chaque évènement un rappel, ça ne fonctionne pas... enfin, maintenant que je le sais, pour chaque évènement je mettrai un rappel à la main.

Très étrange ce truc, c'est comme si le réglage n'était pas pris en compte.

Amicalement.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...