Jump to content

Gros problème sur mon staraddict 2.3.5.


louloutte1977

Recommended Posts

Bonjour à tous, je vous explique mon problème qui sera long et digne d'un roman mais vous êtes mon dernier recours.

J'ai un staraddict SFR version 2.3.5. depuis plus d'un an. Bien sûr il n'est plus sous garanti et comme l'écran est cassé, pas la peine de le mettre en SAV.

La première fois qu'il a bugger sur une application, j'ai réussi à le redémarrer grâce à vos tutos. Ca m'a quand même pris 4 mois. Il a super bien fonctionner jusqu'à ce que je décide de faire une mise à jour ; Pourquoi ? Car je voulais supprimer des applications mises d'office par SFR et aussi pour avoir la dernière mise à jour avant toutes manipulations. Bref, je vais dans les paramètres, je clic sur mise à jour. Jusque là, tout va bien et le téléphone s'éteint puis se rallume en mode CWM. Pas de panique, je reboot le tel mais rebelote, il se remet sur CWM. Alors je décide de faire wipe data/ factory... Je me dis qu'en faisant ça il reviendrait sur sa configuration d'origine tant pis si je perds toutes mes données. Le principal, c'est que mes contacts soient sauvegardés dans la carte Sim. On peut toujours télécharger les applis... Et là, impossible de redémarrer le tel. Quand j'appuie sur power il n'arrête pas de vibrer. Alors, j'enlève la batterie, je branche le câble USB sur l'ordi pour le mettre en mode FTM mais impossible. L'ordi ne reconnait même plus le téléphone. Je réussis quand même à revenir en mode recovery mais en faisant une manip assez compliquée (je trouve) je branche le câble sur le téléphone, je le branche sur l'ordi, le téléphone vibre, je mets la batterie, et j'appuie sur volume+ les 3 traits et power en même temps. Mais ça s'éteint au bout de quelques secondes. Alors, j'ai chercher sur tous les tutos du site, sur Google mais je finis par m'emmêler les pédales.

Pouvez-vous m'aider à redémarrer mon staraddict car, je n'ai pas les moyens de me racheter un autre Smartphone surtout que je viens de changer mon forfait. Je sais qu'il y a forcement un logiciel et quelques manipulations à faire pour le redémarrer en configuration d'usine.

Merci d'avance pour votre aider

Link to comment
Share on other sites

Merci de ta réponse Thomas du 66.

Je sais que le staraddict est un zte skate. J'espère trouver une réponse dans ton lien.

Cordialement.

Bonsoir ! Malheureusement ce lien ne me permet pas de remettre en route mon starraddict car je n'accède pas au mode FTM et quand j'essaie d'allumer le portable c'est impossible avec ou sans le câble brancher sur le pc. J'ai tout fait ; En 1er j'ai enlever la batterie, appuiyé sur volume- et branché le cable sur pc(le bonhomme vert s'allume et reboot sans arrêt) ; en 2ème j'ai enlevé la batterie, volume+, les 3 traits, power en branchant sur le pc (même chose) ; en 3ème, je fais la 1ere manip en remettent la batterie sans brancher au pc (rien ne se passe), et en 4ème, je fais la 2ème manip mais rien que d'appuyer sur power sans brancher au pc (le bouton power vibre en continu). Depuis 3 jours, je lis les forums mais il n'y a pas mon problème... La seule chose qui se passe quand je branche le câble c'est le bonhomme vert et et rien d'autre même pas de reconnaissance ou de charge et pareil quand je branche le téléphone sur le secteur ! Je suis perdu...

Est-il possible de reformater la sd avec un nouveau logiciel dessus pourrait relancer les pilottes ?

Quelqu'un a d'autres solutions à me soumettre ?

Merci d'avance pour vos réponses

Cordialement

Edited by louloutte1977
Link to comment
Share on other sites

Bonjoir ! Il y a une évolution dans mon histoire.

Hier soir, je suis aller dans gestionnaire de périphérique de mon ordi et j'ai pu remarquer que mon android était détecté. Du coup, j'ai laissé bancher mon téléphone une bonne partie de l'après midi sur le pc via l’USB et la batterie s'est chargée. Ce soir, j'ai pu avoir accès au recovery sans me brancher sur le pc et quand je reboot mon téléphone, il reste bloquer sur le bonhomme vert et ma flèche retour reste rouge ! j'ai retiré la batterie et je l'ai remis le téléphone s'allume est se remet en mode CWM. J'ai beua rebooter le tel mais il se remet sur ce mode.

Que dois-je faire maintenant ?

Pouvez-vous m'aider ?

Merci d'avance pour vos réponses.

En attendant je navigue de forum en forum pour trouver une solution ; Bien que très difficile de trouver avec tous ces termes de savant :P !

A bientôt et j'espère que vous aurez des réponses à me donner.

Edited by louloutte1977
Link to comment
Share on other sites

Bonjour et merci pour ta réponse Thomas. Bien que je sois douée en informatique, en crack wii et ds (+démontage et remontage), je ne suis pas sûr d'avoir téléchargé le bon logiciel car je me suis retrouvé en mode CWM avec écriture orange et avec une autre version 4.0.1.5.

Justement, j'étais en train d'écrire un nouveau tutos à ce sujet car lors de mes premières manip j'ai dû écraser des fichiers pour pouvoir relancer le portable en configuration d'origine. C'est la première fois que je patauge autant.

Et en me proposant de flasher une ROM pour ZTE Skate, je ne sais pas laquelle choisir entre celles qui ne sont plus à jours, les lien supprimés, les version antérieure ou supérieure, je ne suis pas sûr d'y arriver sans avoir une très bonne explication !

Coucou Thomas,

je viens d'essayer le lien de skatie et à mon grand étonnement, ça marche !!!! Du moi, le téléphone vient de se remettre en mode usine pour les applis et les fonctionnalités du tel je te redis ça...

Un grand merci.

Cordialement.

Je n'aime pas du tout cette version de Skatie. Y en a t'il une autre ?

Merci d'avance

Link to comment
Share on other sites

Merci et j'espère que c'est la version d'origine avec SFR ! :lol:

Encore un grand merci pour ton aide... Franchement je ne sais pas ce que j'aurai pu faire sans ton aide aussi précieuse !

Je te tiens au courant de toute façon.

A bientôt !

Link to comment
Share on other sites

Merci Thomas pour ton lien mais je n'ai plus accés au Gen2 tpt pour faire la mannip et là, je suis bloqué car les liens sont morts ou un autre logiciel à la place... c'est catastrophique ! Moi je veut mon ancienne version. Y a t'il un autre moyen  ?

..

Link to comment
Share on other sites

Ca y est, j'ai enfin trouvé un autre lien pour télécharger le fichier gen2_TPT. zip. C'est celui-ci http://www.modaco.co...attach_id=72484

La seule chose a faire pour l'avoir c'est de s'enregistrer sur le site pour avoir accès au lien.

Je vais garder une sauvegarde des téléchargements au cas où quelqu'un en aurait besoin. Bonne nuit

A plus.

Link to comment
Share on other sites

heu presque j'ai fait ce que disait le tuto à la lettre mais il me dit que le dossier fichier n'a pas était trouvé dans la carte mémoire et il faut que je confirme les fichiers de mises à jour copiés dans le répertoire de la carte mémoire !

Alors je bloque encore mais je vais finir par trouver mais du fait que j'ai une rom custom d'implanter dans le tel il faut peut être une autre manip pour la supprimer en mode débogage !

Je vais bien finir par y arriver  lol

Link to comment
Share on other sites

J'ai trouvé la solution ; En fait, quand on créer le fichier image.bin, via le creator, il ne faut pas écrire ".bin " à l'enregistrement du fichier.

Mais, en faite, je suis toujours avec la rom custom de Skate-home qui ne me plait pas du tout. J'aimerai revenir sur la version d'origine mais, je n'ai pas fait de sauvegarde !

J'ai télécharger une autre : la rom Bluemont-plus mais je n'arrive pas à l'installer car j'ai il m'inscrit un fichier d'erreur sur writting recovery partition... assert failled: write-raw-image("/tmp/recovery.img" , "recovery". Donc là, je suis encore bloquée...

J'en ai marre. C'est un vrai casse-tête chinois.

C'est bien la première fois que je ne trouve pas de solution. Pour les ordis, les ds, la wii, je n'ai pas eu de sooucis que ce soit pour les cracks ou pour les réparer mais là.... PFFFFF C'est galère.

Link to comment
Share on other sites

Bonjour Thomas et excuse moi du retard de ma réponse mais j'ai eu des choses à faire un peu plus importante que le portable ! lol

 

Oui, j'avais fait toutes les manips possibles et en fin de compte, j'ai pu changer de ROM car avec l'autre, je ne pouvais pas configurer le port APN de mon réseau SFR. J'en ai trouver une compatible et qui s'est installée sans soucis c'est Cyanogen version 2.3.7. Apparemment, une version améliorée et je n'ai pas de problème avec... Du moins pour le moment ! Et il est simple d'utilisation.

Encore merci pour ton aide.

Je te souhaite de bonne vacances !

A bientôt.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...