Jump to content

Problème suite MAJ OTA


Recommended Posts

Suite à la dernière msie à jour OTA je me retrouve en semi brick sur la tablette. Elle a aparament fait la MAJ comme il faut, m'a réoptimisées les applis comme prévu mais paf impossible de charger les widget fait 3H et 5 reboot qu'elle tente de les charger.

 

toutes les applis sont HS même le paly store si je tente de le démarer 2 secondes après il se ferme de force.

 

J'ai juste accès aux menu système.

 

Maintenant si quelqu'un avait une idée pour la remettre en service je serais pas contre.

 

Heureusement j'ai 1 sauvegarde titanium de dimache sur la SD interne.

 

Tablette rooté mais non dévérouillée avec firmware officiel.

 

Toute aide est la bien venue.

 

Merci d'avance.

Link to comment
Share on other sites

Salut,

 

Au pire fais un hard reset depuis le menu (power + vol (-) ) ensuite tu choisi l'icone à droite ...

L'inconvénient c'est que ça te virera tes appli (celles installées manuellement) quant aux autres du google play elles seront automatiquement ré installées ...donc pas de pb ...

L'avantage et pas des moindres : ta tablette devrait retrouver toute sa stabilité après mise à jour (ça arrive souvent lors des mises à jour...pour ma part après chaque mise à jour je fais un reset usine histoire de repartir sur des bonnes bases)

Link to comment
Share on other sites

méthode radicale.

 

Enfin heureusement que j'ai 1 titanium et que je peut le récupérer.

 

Je vais tenter dès que j'aurais fait 1 sauvgarde du titanium sur mon PC.


résultat des courses le wipe n'a rien arrangé. C'est sur ça a fait du ménage mais par contre le problème persiste. Je peut tout juste reconfigurer le wifi. Je peut même pas remettre mon compte otut le système est HS.

 

Donc maintenant que le wipe n'a rien fait je procède comment pour remettre ma tablette sur pied ?

 

Merci d'avance

Link to comment
Share on other sites

Ca sent le flash de mise à jour qui se serait mal déroulé...le coup du wifi absent est assez symptomatique...

Moi je te conseillerai de faire la méthode encore plus radicale qui est de réinjecter le fichier Blob ...je décris la méthode dans le post juste en dessous ...

Mais au moins tu seras sur de remettre le kernel comme il faut.

Expliques moi comment tu as fait la derniere mise à jour .

Là ton affaire c'est un kernel bancal qui n'est ni flashé ni utilisable ..bref un peu le bordel...

Pour ça la méthode du Blob est la + sûre !

Link to comment
Share on other sites

la dernière mise à jour c'est passé par l'OTA intégré, recherche de MAJ, DL et flash et au reboot voila le résultat !

 

Merci pour la réponse mais bonjour le bordel. C'est bien la premirèe fois qu'elle me fait ce coup. Même le passage en 4.2 via OTA c'est bien passé !


c'ets bon grace à ta méthode que j'ai réussi à retrouver après flash complet elel a booté comme il faut.

Maintenant faut que je la reroote et que je récupère mon backup titanium.

Link to comment
Share on other sites

Impec alors !

Pb wifi corrigé également ?

Ca arrive parfois..les flashs via OTA peuvent s'avérer foireux ...surtout s'il y'a une micro coupure de réseau ou autre lors du téléchargement ...

Mais là au moins ton kernel est à nouveau "propre"

Souvent apres un flash si des soucis wifi apparaissent c'est soit une rom à base US installée (les canaux Wi-Fi au delà de 11 semblent être invisible pour la tablette) soit un kernel foiré lors du flash...

Auquel cas un bon wipe voire un bon flash de .Blob et hop ça repart de + belle !

Link to comment
Share on other sites

Oui tout corrigé la tablette est reparti de plus belle.

 

Elle prend son temps pour ReDL tt les appli normal vu ce qu'elle avait dans le ventre.

 

Enfin j'espère qu'elle me refera pas ce coup la avant très longtemps, ça m'amuse pas de devoir tt réinstall à cause d'1 OTA foireux.

 

Merci pour ton aide.

Link to comment
Share on other sites

bon maintenant le problème c'est que j'arrive plus à la rerooter.

 

Motochopper me dis que tout est OK mais niet rootchecker me dis que c'est pas bon et superSu veut pas installer les binaires.

 

Si quelqu'un peut me dire comment faire.

 

Merci d'avance.

Link to comment
Share on other sites

Oui ...souci pour le root sur cette dernière m.a.j
...
La seule solution serait de reflasher le Blob de l'ancienne rom juste avant celle ci, rooter avec motochoper, faire in freeze du root (avec je ne sais plus quelle application) puis flasher le Blob que tu viens de faire et restaurer ton root ...
Ou à la rigueur ne pas faire cette dernière mise à jour ...(ce que j'ai fait)

 

Link to comment
Share on other sites

le flash du blob va pas me faire 1 wipe ?

Si possible j'aimerais assez éviter de passer 3H à reDL tt les appli.

 

Sinon p le root j'ai 1 license SuperSU Pro et normalement il doit survivre à la mise à jour.

Link to comment
Share on other sites

et bien sur y'a aps de méthode miracle pour récup le root autre que le flash du blob mis à part l'unlock du booloader qui me fusille la garantie.

 

Sont bien chiant ASUS de ce coté là.

 

enfin merci quand même.

Link to comment
Share on other sites

Le flash du blob = wipe complet malheureusement.

Heureusement pour moi tu t'es trompé.

Le flash du blob ne fait pas de wipe.

Réinstallé le dernier blob, 1 ptit coup de motochopper et superSu pro a été réactivé.

 

J'ai pu récup mon backup titanium et je réinjecte les données de mes appli.

 

tablette récupéré à 100%.

 

Merci pour tout.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...