Jump to content

[HELP] TWRP ou CWM ne montent pas les ressources SD !?


Recommended Posts

Bonjour

 

Ma TF300T d'origine passer en OTA 4.2.1, comme n'etant plus sous garantie, je me suis lancer dans l'installation de Cyano 10.1

 

Sur les tuto de cyano ils parle de CWM pour l'installer, mais j'ai vu beaucoup de post conseillant TWRP pour la TF300

 

j'ai donc unlock avec v8, passer TWRP via fastboot. 

 

Impossible de flash ma rom CMod10.1 car introuvable sur les mémoires internal SD et external SD

 

Du coup j'ai reflash la recovery avec CWM 6.0.2.3. 

 

Même problème, impossible de monté les ressources SD

Et quand j'essaye de les monté manuellement, E: can't mount /sdcard/

 

Du coup impossible d'installer une rom.

 

J'arrive pas a trouvé des réponses clair sur cette problématique, d'ou le fait que je pose moi même cette question.

 

(je peux toujours booté sur la stockrom JB 4.2.1)

Link to comment
Share on other sites

Peut-être un problème de drivers de la tablette non ? As-tu vérifié que le mode usb déboguage était activé ?( je n'ai pas la tablette donc c'est juste des conseils pas des réponses)

Edited by thewytcher
Link to comment
Share on other sites

Rien a voir, car le zip de la rom est copier sur la SDcard

donc pas d'interaction entre le pc et la tab. d'ailleurs quand tu fais l'action, tu n'a pas besoin de la branché.c'est juste qu'en recovery on accede plus aux mémoires de la tablette.

y'a forcement une solution, sinon ca signifie qu'on ne peux plus installer de rom, ce qui je pense aurait fait suffisament de bruit.

Link to comment
Share on other sites

Les dernieres versions de TWRP sont archi merdiques depuis le passage à Jelly Bean

Malheureusement je ne jurais que par TWRP jusqu'à android ICS ..depuis Jelly bean c'est devenu la cata.

Ceci dit TWRP a developpé une version speciale 4.2.x d'android. c'est cette version qu'il te faut installer ...

A priori elle prend en compte les cartes sd....

à voir.

Link to comment
Share on other sites

C'est quelle version ? car normalement j'avais pris celle préconisé JB deja et j'avais pas les lecteurs

 

j'ai mis celle la comme préconisé : openrecovery-twrp-2.5.0.0-tf300t-JB.blob

Edited by DeeJayz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...