Jump to content

Mon Xperia Arc S redémarre en boucle.


Recommended Posts

Bonjour à tous!

Tout d'abord, merci à vous de prendre le temps de lire mon post :)

Alors voilà, en me réveillant un beau matin, j'ai voulu redémarrer mon téléphone et c'est là qu'ont commencés les problèmes...

En effet, il affichait le logo sony ericsson, puis s'éteignait et recommençait en boucle.... J'ai alors suivit pas mal de Tuto qui m'ont enmené vers flashtool et compagnie. J'ai tout essayé (enfin je crois) mais rien n'y fait...

Après avoir flashé un nouveau firmware, un message d'erreur apparait dans flashtool lors du chargement et impossible donc de flasher mon mobile. La nouveauté c'est que maintenant, après avoir affiché le logo sony ericsson, une image où on peut voir un panneau danger avec un point d'exclammation jaune et à coté un téléphone apparait.

 

Voilà, je suis au bout du rouleau alors je m'en remet à vous !

Merci de votre aide :)

Link to comment
Share on other sites

Merci d'avoir répondu :) Alors voilà le message:

ERR_severity="major";err_class="memory_class";err_static="hash_ver";err_dynamic="failed to init erase";
Error flashing Aborted

 

J'ai déjà essayé avec SEUS et rien n'y fait malheureusement...

Link to comment
Share on other sites

J'ai téléchargé là première version que j'ai trouvé, je ne sais pas laquelle... Mais j'vais essayer avec ton lien merci ! Et pour le firmware c'est pareil, je l'ai pris sur un forum, c'était icecream sandwich ( j'avoue ne rien y connaitre dans ce domaine, je suis un peu largué comme tu peux le voir...)


Avec SEUS l'installation échoue à chaque fois, et il me demande de bien recharger mon tel à fond ou de contacter le sav. Mais comment je fais pour voir ce qu'il reste de batterie ?


Je viens de finir de télécharger la version de flashtool que tu m'as envoyé et je ne peux pas l'ouvrir (imcompatibilité) ...

Link to comment
Share on other sites

Ok, du coup laisse tomber flashtool et garde celui que tu as, il a l'air de fonctionner. En revanche va sur mon tuto et prends une rom gingerbread. pour moi c'est le firmware que tu as téléchargé qui est pas bon, ce qui expliquerait aussi pourquoi SEUS ne fonctionne pas.

Link to comment
Share on other sites

J'ai utilisé un firmware de ton tuto et.... même résultat, le chargement échoue à 99% et le même message d'erreur apparait. J'ai essayé le flashtool de sony (Emma), et quand il essaie de détecter mon téléphone, il me met un message d'erreur comme quoi il est bloqué (locked)... Je suis à bout...
Merci de prendre le temps de m'aider !

Link to comment
Share on other sites

Ok je le télécharge et je vais essayer !


Bon et bien, le résultat reste toujours le même...


Voilà le message que je reçois:

14/045/2013 12:45:31 - INFO  - <- This level is successfully initialized
14/045/2013 12:45:31 - INFO  - Flashtool Version 0.8.0.0 built on 2012-05-27 21:57:12
14/045/2013 12:45:31 - INFO  - You can drag and drop ftf files here to start flashing them
14/045/2013 12:45:36 - INFO  - Device disconnected
14/045/2013 12:45:36 - INFO  - Launching Fastboot Toolbox 1.0 by DooMLoRD
14/045/2013 12:45:37 - INFO  - Device Status: NOT FOUND
14/045/2013 12:45:40 - INFO  - Finished Fastboot Toolbox
14/045/2013 12:45:51 - INFO  - Selected Xperia Arc (LT18i)_4.0.2.A.0.42_CE.ftf
14/045/2013 12:45:51 - INFO  - Preparing files for flashing
14/045/2013 12:45:51 - INFO  - Please connect your device into flashmode.
14/047/2013 12:47:46 - INFO  - Device connected in flash mode
14/047/2013 12:47:46 - INFO  - Opening device for R/W
14/047/2013 12:47:46 - INFO  - Reading device information
14/047/2013 12:47:46 - INFO  - Phone ready for flashmode operations.
14/047/2013 12:47:46 - INFO  - Start Flashing
14/047/2013 12:47:46 - INFO  - Flashing loader
14/047/2013 12:47:48 - INFO  - Loader : S1_Loader_Root_773f - Version : R4A066 / Bootloader status : ROOTED
14/047/2013 12:47:48 - INFO  - Flashing kernel.sin
14/047/2013 12:47:51 - INFO  - Flashing fota0.sin
14/047/2013 12:47:52 - INFO  - Flashing fota1.sin
14/047/2013 12:47:52 - INFO  - Flashing adsp.sin
14/047/2013 12:47:55 - INFO  - Flashing amss_fs.sin
14/047/2013 12:47:55 - INFO  - Flashing amss.sin
14/048/2013 12:48:05 - INFO  - Flashing apps_log.sin
14/048/2013 12:48:05 - INFO  - Flashing system.sin
14/050/2013 12:50:09 - INFO  - Flashing userdata.sin
14/050/2013 12:50:09 - INFO  - Ending flash session
14/050/2013 12:50:09 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="MEMORY_CLASS";ERR_STATIC="HASH_VER";ERR_DYNAMIC="Failed to init erase";
14/050/2013 12:50:09 - ERROR - Error flashing. Aborted
14/050/2013 12:50:09 - INFO  - Device connected in flash mode
14/050/2013 12:50:10 - INFO  - Device disconnected
 

Link to comment
Share on other sites

Ah... Il s'allume toujours pas je suppose?

 

C'est vraiment bizarre, car on dirait que le flash se passe bien mais qu'il y a un autre problème. Perso je vois pas ce qu'il a ton tel, je crois pas qu'il soit récupérable du coup.

Le soucis est que je ne sais pas ce que tu as fait quand tu as eu ton soucis, donc qu'elle a été la fausse manip qui donne ce résultat.

 

Voilà, de mon côté e ne vois pas d'autre solution...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...