Jump to content
sahlinux

MT65xx Preloader Gestionnaire peripherique

Recommended Posts

Bonjour,

 

j'ai un énorme problème...

 

Je n'arrive pas à installer le CWM via flashtools de mon Five pour restaurer le backup que j'avais fait avec CWM.
 

En effet, étrangement J'ai le recovery d'origine alors que j'avais flasher CWM qui avait marché... Je ne comprend rien...

Du coup mon tel ne fait que rebooter sans arrêt, il est inutilisable... J'essaie en vain de remettre CWM pour restaurer, mais rien à faire...

 

Dans gestionnaire de périphérique, je vois apparaitre "MT65xx preloader" et disparaître dans la seconde qui suit... 

 

Je n'arrive plus rien à rien....je l'ai reçu hier ! je n'ai toujours pas pu m'en servir !!! Dites-moi qu'il y a toujours une solution...j'ai essayé la méthode avec ou sans batterie,d'installer le pilote... rien à faire... j'ai utilisé un autre ordinateur également, mais même problème...

 

Arffff!!!!

Share this post


Link to post
Share on other sites

Dans gestionnaire de périphérique, je vois apparaitre "MT65xx preloader" et disparaître dans la seconde qui suit... 

C'est normal si tu allumes le tél.

Le device preloader n'apparaît que quand le tél. est branché en USB éteint et sans batterie, si je ne me trompe pas (en vue de son flashage).

 

Dis-donc pour un Five vieux de 24h, tu l'as déjà bien massacré. Tu n'as pas froid aux yeux, toi...

Edited by Lannig

Share this post


Link to post
Share on other sites

https://docs.google.com/uc?export=download&id=0B-td7hHLGo7qb2s5MmlFNzBmcjA

 

tu dézippes

 

Téléphone non connecté à l'ordi.

Sur ton ordi tu vas dans gestionnaire de périphériques, clic droit sur le nom de ton ordinateur et "ajouter un matériel d'ancienne génération"

puis

"installer le matérériel que je sélectionne manuellement"

"tous les périphériques"

"disque fourni"

tu vas jusqu'au fichier inf qui correspond à) la version de ton système (usb2ser_Win764.inf pour Windows 7 ou 8 64 bit)

installes les 2 pilotes VCOM de cette façon


Après ça tu reflashes un CWM

Je te conseilles le 5.5.0.4 fait spécifiquement pour le WCF (cf fichiers en signature) et pas les autres CWM qui ont été générés pour d'autres smartphones proches, mais tout de même différents.

 

Le problème c'est que a priori tu as peut-être scratché autre chose en essayant de flasher un recovery. Donc si flasher CWM ne te permet pas d'accéder au menu CWM au démarrage il faudra que tu reflashes la ROM d'origine (tu peux prendre les fichiers publiés par ANO au format SPFLASHTOOL)

Edited by mathSGA

Share this post


Link to post
Share on other sites

{EDIT]

MATHSGA : merci de bien vouloir m'aider, j'ai fait ta procédure, mais cela ne fonctionne toujours pas... Flashtools ne detecte pas mon phone...

 

 

justment... c'est complètement anormal... Tout avait pourtant bien fonctionné !

Le root : ok

CWM : Ok

Backup: Ok

 

J'ai branché mon tel en usb pour transferer des médias, et en débranchant après avoir fini, il n'a fait que redémarrer. Du coup je me suis dit c'est pas grave, j'ai fait un backup (qui est toujours sur la carte sd), je vais le restaurer. Mais je ne peux pas , car je découvre le recovery d'origine! comment c'est possible ? Alors j'ai télécharger Flashtools mais rien à faire, il ne detecte pas le five, donc cwm et restore impossible...

 

Pas d'idée ou de solution ?


J'ai remarqué que le recovery d'origine, il y a marqué "restore" sauf que le backup fait avec CWM ne marche pas. Quelqu'un sait s'il existe un fichier restauration pour l'utiliser avec et retrouver mon five ?

Edited by sahlinux

Share this post


Link to post
Share on other sites

Flashtool avec le five déconnecté, sans batterie ni sim ni sd. Si tu as bien forcé l'install des pilotes vcom preloader comme décrit ça devrait passer.

Tu connectes le five toujours sans batterie ni cartes après avoir cliqué sur "download" dans spflashtool.

Tu peux aussi essayer de maintenir vol - quand tu connectes le five pour lancer le flashage.

Share this post


Link to post
Share on other sites

enfin !!! Ca a marché !!!!

 

Je suis trop content  :)  :)  :)  :)  :)

 

Merci à Mathsga ! Grace au CWM que tu as proposé j'ai pu retrouver mon téléphone ! Mille milliards de fois merci !

 

Ps: pour ceux qui rencontrerais un problème pour installer VCOM sous Windows 8 n'oubliez pas de suivre cela : https://forum.frandroid.com/topic/151819-tutoriel-root/page-2#entry2540319

 

Merci ! merci! merci...

Edited by sahlinux

Share this post


Link to post
Share on other sites

La version 6.0.3.0 proposé ici :https://forum.frandroid.com/topic/151343-tutoriel-recovery-cwm-6030-twrp-2500/

 

Je vais essayer de mettre cette version et restaurer mon backup pour voir. Si ca marche, après cela je remettrai la version faite pour le five et referait un backup. 

 

[EDIT] Ok ok... j'ai flashé CWM 6.0.3.0 puis j'ai fait un restore de mon backup. Cela a parfaitement bien fonctionné ! Du coup je vais flasher le recovery adapté au five que tu as proposé et refaire un backup. 

 

[EDIT 2] Voila :D J'ai flashé le recovery adapté et pu faire un backup de mon five ! Je copie le tout sur l'ordinateur. Mais je garde quand meme celui fait avec l'autre version au cas où...

 

Merci à vous !

Edited by sahlinux

Share this post


Link to post
Share on other sites

erreur de post, à supprimer

Edited by silentdie

Share this post


Link to post
Share on other sites

Bonjour,

 

 

Commence par un hard reboot pour remettre l'Android d'origine, si tu as laissé la partition de recovery hard (à ne jamais supprimer ! comme la partition Windows de 100 Mo réservé au système, le MBR...)

 

Ensuite, une fois ton tel de nouveau stable, réinstalle l'utilitaire que tu as utiliser pour faire ta sauvegarde (client lourds ou léger sur ton tel sans toucher à celui installé sur ton PC ou Mac)

 

Ensuite ré-ouvre sur ton PC ou Mac la sauvegarde de ton tel pour vérifier qu'elle est stable et conforme avant de la ré-utilisée et de la déployer sur ton tel.

 

Enfin déploie ton "image" d'Android depuis l'application mobile sur ton tel.

 

Et pour valider la modification de ton tel. redémarre ton tel. (selon la version d'Android et de ton appli de sauvegarde & restauration, il faudra redémarrer plusieurs fois et la restauration se fera hors du système c-à-d avant son démarrage ou après)

 

Si tu as un pb lié au "restaure", pense à utiliser plutôt une appli de ton fournisseur d'accès... (moins stable mais toujours compatible...)

 

 

Cordialement,

JBTron.

 

Just Live It ! And don't ask yourself or anyone else for it !

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...