Jump to content

WI-FI qui décroche...


Recommended Posts

Bonjour,

 

Avec mon Xperia SP, le Wi-Fi décroche lorsque je m'éloigne un peu.. 
Par exemple dans ma chambre avec mon Galaxy S et mon Wiko Cink Five ça passe avec un ou deux batons, sans décrocher.

Mais là avec le XSP ça lâche souvent .. 

 

Comme la plus part d'entre vous je pense ? 

 

Donc j'aimerais savoir si quelqu'un a trouvé une solution et qui peut nous la partager  ^_^  ^_^ ? 

 

Merci  :D

Edited by TurcDroid
Link to comment
Share on other sites

Sur le XDA j'ai trouver un post d'une personne qui a trouver un fix pour le wifi 

 

 

 

  • Open the file /system/etc/firmware/wlan/prima/WCNSS_qcom_cfg.ini in text editor.
  • Change the line gEnableBmps = 1 to gEnableBmps = 0
  • Save and reboot

Source : http://forum.xda-developers.com/showthread.php?t=2378862

Edited by TheLifeIsALie
Link to comment
Share on other sites

Normalement, la dernière MAJ (la .245) règle ce soucis d'accroche wifi !

Après moi je l'attends cette MAJ :p

Lorsque j'était sous la 245, ça décrochait autant. Je pense plus que cela vient du matériel.

Envoyé depuis mon C5303 avec Tapatalk

Link to comment
Share on other sites

  • Quick Settings option added (From Xperia Z Android 4.2.2)
  • Semi-Transparent bars added in soft keys panel-menu bar and notification bar (on Homescreen)
  • 766MB of RAM available
  • Home screen still redraws on booting up
  • White Balance Mode option of camera seems distorted (a bug)
  • Soft keys button bar black now (which was grey in previous firmware)
  • Wi-Fi issues are fixed
  • Touch more responsive (unusual touch response bug fixed)

J'ai rien inventé ! Sony était censé régler ce problème de wifi !

Link to comment
Share on other sites

  • 2 months later...

http://forum.xda-developers.com/showthread.php?t=2459167

 

celle-ci m'a l'air plus récente comme méthode.

 

Je vais peut-être l'essayé... mais avant j'ai une question.

J'ai pas de recovery. Si en bidouillant mon tel pour la wifi celui-ci ne s'allume plus ou reboot en boucle, je pourrais le réparer? ou sans récovery rien ne pourra être fait?

Link to comment
Share on other sites

Salut, je crois qu'il n'y a pas de réel fix pour ce "bug"

Pleins de gens ont ce problème et d'autres non ça dépend vachement des personnes et certains fix fonctionnent chez certains mais pas chez d'autres donc faut espérer que Sony règle ce "problème" dans une future maj.

Envoyé depuis mon C5303 avec Tapatalk

Link to comment
Share on other sites

J'ai la dernière maj, je capte rien. Je dois être à moins de 2 mètres de la box pour avoir toutes les barres (et encore, si je suis "dos à la box", je perds 1-2 barres). Depuis ma chambre j'ai pas la wifi quand mon vieux Nokia Ejesaisplusquoi capte à 3 barres, mon vieux Palm Pixi plus à 1 barre, mon vieux HTC Wildire S à une barre, et mon "vieux" Xperia U à 2 barres (et mon ordi capte à 5 barres).

 

En gros le téléphone le plus cher que j'ai eu (le Sony Xperia SP) c'est celui qui capte le moins.

 

 

 

Si la maj était censé résoudre le problème et qu'il y ait encore... c'est peut-être le matériel de mon SP qui est mal en point. Je devrais faire fonctionner le service après vente?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...