Jump to content
Sign in to follow this  
vicnent

HTC desire qui ne boot plus

Recommended Posts

Bonjour,

 

Ma femme a un HTC desire sous cynaogenmod 7.2 qui fonctionait très bien.

Mais depuis aujourd'hui le téléphone ne fait que booter en boucle (écran blanc logo HTC vert, il reboote avec écran noir pendant 2 secondes et un coup de vibreur).

 

J'ai tenté d’effacer les données depuis le fastboot (seul menu accessible - même le recovery CWM touch est inaccessible), reflasher via fastboot une sauvegarde CWM, reflasher le recovery. Rien n'y fait ca ne boot toujours pas. Lors de l'effacement des données via fastboot, le programme a dit qu'il n’arrivait pas à formater les données car le système de fichier était inconnu.

 

Si vous avez des idées sur comment relancer le téléphone, je suis preneur car la je ne sais plus trop quoi faire comme manip.

 

Merci d'avance.

 

 

Share this post


Link to post
Share on other sites

Si j'ai bien compris, tu disposes encore du mode fastboot sur ton Désire.

Est-ce que tu as essayé de lancer des commandes fastboot depuis une console de ton PC?

Ces commandes fastboot permettent entre autres de :

  • formater les différentes partitions (boot, cache, userdata et system),
  • ré-installer un recovery.

Tu trouveras peut-être des éléments de réponse supplémentaires dans la section tutorial du Désire.

https://forum.frandroid.com/forum/147-htc-desire-tutoriels/

Share this post


Link to post
Share on other sites

bonjour, je viens d'avoir le même problème aujour'hui avec le desire de ma copine... Bref j'y connais rien du tout en matière de bootloader, recovery mais j'ai commencé à m'y intéresser cette aprem... Quelqu'un pourrait-il me conseiller sur la marche à suivre sachant que: 

 

- mon téléphone n'a jamais été modifié, il s'agit de la version logicielle officielle d'origine

- il boot dorénavant en boucle (htc en vert > logo orange > htc en vert > orange > ... )

- je m'aide de ce tuto ( http://remisoft.ath.cx/wiki/doku.php?id=android:htc_desire:s-off_recovery_root ) mais je ne sais pas si c'est la soluce à mon souci.

- j'ai accès au hboot (vol- + power) mais aucun menu n'apparaît avec la combinaison vol+ + power

- je suis sur mac, mais j'ai un windows vista à dispo si besoin (pas encore essayé avec ça).

- je voudrais juste sortir de cette boucle à la con
 
du coup, HELP!
 
merci :)
 
ps: je me suis déplacé dans la bonne section.. désolé du doublon :/
Edited by nobrou

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...