Jump to content

[résolu!][Problème] Alimentation - connexion pc


machiniste

Recommended Posts

Bonjour a tous,

J'ai fait l'acquisition récemment d'un milestone sur rdc ( en Déstockage - occasion 14 pièces disponible)

Tout fonctionnait pour le mieux, le téléphone était déjà en version 2.1

( donc aucun soucis du a la version d'android 2.1 je présume) jusqu'à ce que je doive le recharger.

Ce dernier c'est recharger comme il se devait la première fois. La seconde fois, il n' a pas détecter mon câble, j'ai essayer de le brancher sur le pc, et de meme aucune détection.

Apres un simple reboot de l'appareil, il a pris sans soucis le câble que ca soit pour le pc ou recharger via la prise.

je le positionne ensuite sur sa station multimédia et de nouveau = aucune détection de la connexion au port micro-usb.

Alors ma question est simple. Dois je m'amuser a flashé, rooté, bidouillé mon milestone en pensant a un soucis interne au système ? ou dois je m'inquiéter d'un éventuel problème hardware et faire un sav ?

Est ce que quelqu'un a deja eut ce probleme?

merci d'avance.

Link to comment
Share on other sites

Moi j'avais la même soucis , je pense il faut pas "kill" n'importe comment j'ai vus que ya une appli qui tourne et qui se nomme "usb" je l'ai exclus du "kill" du coup détection a chaque coup pour la recharge ou autre ...peu être une coïncidence peu être pas , teste ;)

Link to comment
Share on other sites

ok , oui c'est possible que j'ai pu tuer l'application avec taskiller.

mais aussi vite qu'elle puisse etre tuée, elle revient directement dans les taches. Vous pensez que ca vient vraiment de la? je vais faire plus attention pendant quelques jours a ce que cela n'arrive plus, je vous tiendrai au courant de la situation.

et merci d'avoir répondu aussi rapidement :)

Link to comment
Share on other sites

début de confirmation, quand on tue les applications dont USB, elle se relance d'elle meme sauf qu'apparement, cela creer un conflit... le démon n'est pas bien lancer. Enfin je suppose que cela doit etre quelque chose de ce calibre la. je n'ai eut aucun soucis aujourd hui que ca soit via la connexion pc ou la station d'accueil.

Encore merci pour votre aide.

si le soucis survient encore, je vous en ferai part :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...