Jump to content

Samsung Galaxy S III - Cyanogenmod 10.2


Recommended Posts

Bonsoir,

 

Je dispose d'un Samsung Galaxy S III (GT-I9300) avec Cyanogenmod 10.2 (Nightly du 26/09).

 

J'étais entrain de développer une nouvelle application quand je me suis rendu d'un petit soucis de couleurs. J'utilisais le code RVB d'une couleur afin de la définir avec précision. Cependant, la couleur affichée sur l'écran de mon téléphone n'était pas la bonne. Je dirai qu'elle était plus éclaircie, comme si un calque blanc légèrement transparent avait été appliqué dessus.

 

Alors j'ai tenté de modifié ma méthode d'assignation de la couleur de fond mais c'était la même chose. J'ai ensuite lancé mon application dans un émulateur au sein de mon ordinateur, et là, la couleur était correcte. Après en avoir parlé avec un ami, j'ai voulu faire une impression d'écran de la couleur obtenue sur mon téléphone pour le lui montrer. Cependant, sur l'impression d'écran, la couleur est correcte.

 

Je suppose donc que mon téléphone a la bonne valeur RVB et souhaite la restituer, cependant l'écran doit faire une maladresse et ne restitue pas la bonne couleur. Ou alors il s'agit d'un problème de réglage de teinte, mais après avoir fouillé sur le net, je n'ai trouvé aucun moyen de modifier la teinte de mon écran. (Le réglage de la luminosité ne change rien).

 

J'ai aussi remarqué quelques choses d'assez particulier et plutôt complexe à raconter. Peut importe ce qu'affiche mon écran (accueil/appli/paramètres/...) on peut remarquer par transparence une barre en haut de l'écran, une corbeille dans le coin supérieur droit et un clavier ouvert comme lors de la saisie d'un texte. Un peu comme si une application était ouverte constamment avec une degrés d'opacité de 5% ..

 

Je ne peux pas vous montrer en prenant une impression d'écran puisque, bien sur, sur l'impression d'écran on ne voit rien, l'image est nickel .. En espérant avoir réussi à vous faire comprendre mon problème. (Ce problème persiste alors que la liste de tâche est complètement vide bien sur).

 

Je pense que mon second problème est la cause du premier.

 

Merci d'avance.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...