Jump to content

Bug écran qui ne ce dévérouille plus


Recommended Posts

Bonjour,

J'ai un sony ericsson play et dès fois il ne ce dévérouille plus. Exemple : le téléphone ce vérouille et j'ai beau appuyer sur la touche home ou déverouiller rien ne ce passe l'écran reste noir. Je doit enlever la batterie, la remettre, le rallumer et peut-être si j'ai de la chance il s'allumeras desuite, si non il faut que j'attende 10 minute pour voir le logo sony ericsson et que le téléphone s'allume.

Alors j'ai voulue flasher le firmware, donc j'ai télécharger emma (flashtool) mais celui-ci me demande un mot de passe et un nom d'utilisateur que je n'ai pas.

J'ai réinitialisé le téléphone.

j'ai rooter le téléhpone.

j'ai réinstaller le téléphone.

Mais rien, toujours le même problèmes ! Si quelqu'un à une solution :lol:

Merci d'avance !

Link to comment
Share on other sites

Bonjour,

J'ai un sony ericsson play et dès fois il ne ce dévérouille plus. Exemple : le téléphone ce vérouille et j'ai beau appuyer sur la touche home ou déverouiller rien ne ce passe l'écran reste noir. Je doit enlever la batterie, la remettre, le rallumer et peut-être si j'ai de la chance il s'allumeras desuite, si non il faut que j'attende 10 minute pour voir le logo sony ericsson et que le téléphone s'allume.

Alors j'ai voulue flasher le firmware, donc j'ai télécharger emma (flashtool) mais celui-ci me demande un mot de passe et un nom d'utilisateur que je n'ai pas.

J'ai réinitialisé le téléphone.

j'ai rooter le téléhpone.

j'ai réinstaller le téléphone.

Mais rien, toujours le même problèmes ! Si quelqu'un à une solution :lol:

Merci d'avance !

flashtool

et un ftf

essai ca tu verras bien

bootloader lock ou unllock?

Link to comment
Share on other sites

Salut,

Merci pour ta réponse !

Alors, je n'est pas pu faire tes manips car car je le branche en flash mode le périphérique n'est pas reconnue par windows.

Ensuite si j'essaie de flasher avec flashtool il m'indique du erreur :

17/048/2013 17:48:29 - INFO  - <- This level is successfully initialized
17/048/2013 17:48:29 - INFO  - Flashtool Version 0.9.13.0 built on 2013-06-04 22:50:00
17/048/2013 17:48:37 - INFO  - Device connected in flash mode
17/048/2013 17:48:58 - INFO  - Selected R800i / 4.0.2.A.0.62 / (1253-4437)
17/048/2013 17:48:58 - INFO  - Preparing files for flashing
17/050/2013 17:50:34 - INFO  - Please connect your device into flashmode.
17/050/2013 17:50:35 - INFO  - Opening device for R/W
17/050/2013 17:50:36 - INFO  - Start Flashing
17/050/2013 17:50:36 - INFO  - Processing loader.sin
17/050/2013 17:50:36 - INFO  -     Checking header
17/050/2013 17:50:36 - INFO  - Ending flash session
17/050/2013 17:50:36 - ERROR -
17/050/2013 17:50:36 - ERROR - Error flashing. Aborted
17/050/2013 17:50:36 - INFO  - Device connected in flash mode

Et maintenant il ne s'allume plus, enfin on le sens vibré mais, je n'est plus le logo sony ericsson qui s'affiche.

Je commence à croire que c'est un problèmes d'écran.

Si vous avez une soluce, merci ;)

 

EDIT: Je vais essayer sur un autre pc, on verra bien ^^

Edited by Wudom
Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...