Jump to content

Archived

This topic is now archived and is closed to further replies.

Spoke_

[Bug] Root défaillant après installation ATOM ROM

Recommended Posts

Hey ! 

 

Je viens d'installer l'ATOM ROM, pour l'instant je suis en phase de restauration de mes apps/SMS (vu que restaurer les données de la backup de ma précédente semble ne pas fonctionner), donc, je ne sais pas encore si elle tient le coup niveau fluidité, autonomie, etc.

 

Cependant, j'ai un soucis : Le root, semble ne plus fonctionner... Du moins, partiellement... Superuser (l'application) est bien là, mon téléphone est rooté mais dès lors qu'une application essaye d'obtenir les droits root, il ne se passe rien ! Superuser est censé me demander si je veux accepter ou non de les donner, mais rien n'apparaît... :(

Pourtant, TitaniumBackup semble les avoir, vu qu'il est entrain de restaurer mes applications !

 

Bref, tout ceci est bien mystérieux.

 

Une idée ?

 

Merci d'avance ! :)

Share this post


Link to post
Share on other sites

J'ai remarqué sa aussi hier, j'ai désinstaller les MàJ puis refait les MàJ depuis le Play Store et la sa marche nickel maintenant ....

 

Edit :Bah la sa beug a nouveau la...

 

Edit2: Hier je pouvais désinstaller les MàJ mais la je peux plus...

 

Sent from my XT890 using Forum mobile app

Share this post


Link to post
Share on other sites

Essayez de changer d'applis SuperUtilisateur ( ex : SuperSU , qui propose de réinstaller le su binarie ) pour voir si cela ne viens pas de l'apk ....

 

Réedit :

 

Je suis en train d'essayer la version Pro de SuperSU ce n'es pas concluant du tout il n'arrive pas à installer le su Binarie ni de se mettre à jour je vais essayer une autre :)

 

A priori l'applis Super - Utilisateur de ChainsDD marche 

 

J'ai installer RootCheker et il me dis que mon téléphone n'es pas root alors que super utilisateur et SuperSU me disent que je suis root Bizarre gaspard !!!!!

 

à priori je ne suis plus root du tout ...>< mince j'ai péter mon root du coup arg !!!

 

Bon ben en réinstallant l'apk SuperSU en allant dans system/app/SuperSU cela marcher je suis ROOT ouf :)

Share this post


Link to post
Share on other sites

Je suis passé par le même soucis que toi, Renaf... Premièrement, j'ai reflashé le zip du root (celui de Mattlgroff, version 2.1 avec l'application Superuser de Koushik Dutta dedans), ça n'a pas marché... Ensuite, j'ai flashé la version 2.0., celle où c'est l'application Superuser de ChainsDD, ça n'a pas marché et ça aussi cassé mon root (applications Superuser qui crashe dès que je les ouvre)...

 

Et du coup, en reflashant la version 2.1., c'est revenu à la normale... Cependant, j'ai les deux applications Superuser, maintenant ! Et celle qui semble fonctionner (vu que c'est celle qui gère le superuser, quelle app' demande le root, etc.), c'est celle de ChainsDD...

Entretemps, j'ai essayé de désinstaller l'autre (celle de Koushik Dutta), ça plante le root... --' Du coup, je l'ai réinstallé, mais freezé.

 

Bref, c'est très bizarre. J'essaierai peut-être de faire une réinstallation clean (c'est-à-dire, enlever l'application Superuser de KD et la remplacer immédiatement par celle de ChainsDD, en réinstallant la ROM), ça changera peut-être quelque chose...

 

Voilà voilà... :)

Share this post


Link to post
Share on other sites

Jpense le problème vient des MàJ de lappli il y en a u pas mal c dernier temps....

Sent from my XT890 using Forum mobile app

Share this post


Link to post
Share on other sites

C'est ce que je pense aussi !

Share this post


Link to post
Share on other sites

C'est possible, la dernière maj de super su m'a fait perdre le root, notamment après avoir validé le message venant de super su après cette maj... du coup j'ai désinstallé super su, et réinstaller depuis titanium....et depuis je me passe de faire la maj

Envoyé de mon XT890 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

le message venant de super su après cette maj...

Oui c sa le problème sa vient de la MàJ '' Binaire'' si je le fait le root ne fonctionne plus donc jle fait pas pour l'instant....

Sent from my XT890 using Forum mobile app

Share this post


Link to post
Share on other sites

Salut pareil pour moi sur rom stock ,

 

J'ai remarqué que le binaire super su , apres la mise a jour, plante le root ...

 

Donc reinstall : je reroote via CWM et une fois redemarré je ne vais surtout pas ouvrir superSU pour ne pas avoir la mise a jour ( en gros je ne fais pas la mise a jour ) et la ca marche impec.

Share this post


Link to post
Share on other sites

Apparemment, ça semble être réglé... À voir.

ydururuj.jpg

Sent from my RAZR i via Tapatalk Pro

Share this post


Link to post
Share on other sites

Oui Jvien de faire la MàJ via Play Store et tout a l'air d'être rentré dans l'ordre....

Sent from my XT890 using Forum mobile app

Share this post


Link to post
Share on other sites





×
×
  • Create New...