Sign in to follow this  
kikou33

Problèmes Profils audio et Facebook

Recommended Posts

Bonjour , j'ai un probleme au niveau des profils audio (sonneries) pour les sonneries qui sont stocké dans la mémoire du telephone , les sonneries , au redemarrage reviennent a celle par default j'ai meme tenté de les mettre dans la carte sd et meme probleme

 

 

autre soucis , Facebook ne veut synchroniser les contacts, la touche "synnchroniser maintenant" dans "compte et synchronisation " est sans effet dans le wiko sa ne fait rien

 

 

j'ai tenté une restauration d'usine rien a faire

 

j'ai meme contacté le SAV mais il me disent qu'il faut reessayer la restauration ou alors ils mechanggent le tel ils ne veulent pas comprendre que c'est un bug du systeme je l'ai acheté il y a 1-2 semaines

 

c'est vraiment embetant pour les sonneries quoi donc bien un bug android je pense et non le telephone puisque avec un ami qui a le peax 2 sa lui fait pareil une solution ?

 

quelqu'un a le meme soucis ? sa serrais sympa si une personne pouvais tester voir si sa faisais reelement pareil

 

merci

Edited by kikou33

Share this post


Link to post
Share on other sites

J'ai le même appareil avec le même problème. Les sonneries de notifications (atroces) changent par défaut. Pas très dicrètes au boulot... Mais le téléphone est génial...

Share this post


Link to post
Share on other sites

oui je suis d'accord donc sa te le fait aussi ? ouf [color=red][b]sa[/b][/color] va

et facebook sa te le fait aussi pour la synchro ?(si tu l'utilise)

Edited by kikou33

Share this post


Link to post
Share on other sites

c'est etonnant quand meme j'ai contacté wiko mais il me propose un telephone en sav mais je sui sur que c'est un bug logiciel moi genre android

Share this post


Link to post
Share on other sites

Ouais, vivement des roms custom... ou une maj pour notre téléphone... le père noël est déjà passé non ? :(

Sent from my CINK PEAX 2 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour

J'ai le même soucis. Au reboot les sons sont remis par défauts. Il y'a quand même pas mal de bugs leur peax2 ... il serait temps que wiko se bouge au lieu de regarder sa courbe de vente...

Share this post


Link to post
Share on other sites

je l'ai ai contacté il m'ont proposé un sav et j'ai tenté partout meme sur twitter il me propose un sav quand meme super pour un bug j'ai demandé s'ils allais faire une MAJ pour le wiko Peax 2 apparement non donc ba on va rester avec nos sonneries qui se reset au redem apparement

Share this post


Link to post
Share on other sites

Salut a tous,

J'avais le même problème et je pense avoir résolu le problème de sonnerie qui revient à l’ origine ainsi que la notification.

Il va falloir allez dans le fichier build.prop qui se trouve dans le dossier system, pour ceux qui ne sont pas familiariser avec ce genre de manip ou qui ne sont pas en super user passé votre chemin.

Donc dans le fichier à la fin il ces quelque ligne très parlante

#
# ADDITIONAL_BUILD_PROPERTIES
#
ril.specific.sm_cause=0
gps.solution.combo.chip=1
ril.external.md=0
fmradio.driver.chip=3
persist.mtk.wcn.combo.chipid=-1
ro.sf.hwrotation=0
ril.current.share_modem=2
launcherplus.allappsgrid=2d
launcher2.allappsgrid=3d_20
curlockscreen=1
ro.mediatek.gemini_support=true
persist.radio.fd.counter=15
persist.radio.fd.off.counter=5
persist.radio.fd.r8.counter=15
persist.radio.fd.off.r8.counter=5
drm.service.enabled=true
fmradio.driver.enable=1
ril.first.md=1
ril.flightmode.poweroffMD=1
ril.telephony.mode=1
dalvik.vm.mtk-stack-trace-file=/data/anr/mtk_traces.txt
mediatek.wlan.chip=MT6628
mediatek.wlan.module.postfix=_mt6628
ro.config.notification_sound=Amenity.ogg
ro.config.alarm_alert=GreenAlarm.ogg
#ro.config.ringtone=wonderland.ogg
persist.sys.timezone=Europe/Paris
ro.setupwizard.mode=DISABLED
ro.com.google.gmsversion=4.1_r5
net.bt.name=Android
dalvik.vm.stack-trace-file=/data/anr/traces.txt

 

J'ai juste mis un dièse devant la ligne qui indique au système la sonnerie par défaut et après plusieurs reboot ma sonnerie personnalisée reste la même donc a testé.

Je le rappel ce fichier est très important a faire avec une très grande précaution.

Edited by varokat

Share this post


Link to post
Share on other sites

c'est dommage c'est qu'il faut root et modifier un fichier speciale mais bon si c'est la seule solution ... par contre en modifiant le fichier que se passe t-il si la sonnerie n'existe bel est bien plus ? sa remet a zero ou [color=red][b]sa[/b][/color] nesonne pas et attend forcement la sonnerie (vu que c'est forcé)

Share this post


Link to post
Share on other sites

Salut KIKOU33,

Le fait de supprimer cette ligne dans ce fichier ne change rien en soit, il évite de présélectionner cette sonnerie a chaque démarrage et de la mettre par défaut ;

 Si tu as sélectionné une autre sonnerie dans tes paramètres audio ce sera elle qui sera activée.

Mais il faut être root pour la modif qui je le rappel ne doit être fait quant toute connaissance de cause et des risques éventuels en cas de mauvaise manip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this