Jump to content
Sign in to follow this  
feubz

Astrid

Recommended Posts

Bonjour, j'ai un petit problème avec astrid. Je crée une tache, je planifie une alarme, et celle ci ne sonne pas. C'est parce qu'avec taskiller, je fais un kill de toute les taches et mon interface sense redemarre, du coup astroid ne se relance pas tout seul en tache de fond... Et l'alarme ne se déclanche donc pas si je ne le relance pas au moins une fois. Y a t il un moyen de palier à ce problème ??

Share this post


Link to post
Share on other sites

D'ailleurs quel est le nom du process qui gère le réveil s'il vous plait?

Share this post


Link to post
Share on other sites

par contre astrid est sensé se recharger tout seul pour les alarmes (j'ai déjà testé)...

Share this post


Link to post
Share on other sites
par contre astrid est sensé se recharger tout seul pour les alarmes (j'ai déjà testé)...

Fonctionne pas chez moi...

Share this post


Link to post
Share on other sites

ah....on m avait remonté le pb.

je mettais un rappel dans astrid... je killais astrid...le rappel fonctionnait quand même... (mais j'ai pas testé toutes les fonctions d'astrid)

Share this post


Link to post
Share on other sites

Donc d'après toi je ne suis pas le seul à avoir ce pb, mais chez toi cela fonctionne??

Ce n'est pas non plus dramatique, je met juste Astrid dans la liste d'exclusion de Taskiller... Mais j'aurais aimé avoir un truc plus propre pour economiser mes ressources. Tant pis!

Share this post


Link to post
Share on other sites

Bonjour,

J'ai également un souci de notifications avec Astrid, mais le problème est inverse!

En effet, je programme une alarme pour une tache, dans les préférences j'ai "aucune sonnerie" et clignotement de LED, et j'ai choisi la notif Astrid.

(en gros je veux la notif, mais pas de bruit ni de vibreur)

Hors quoi que je fasse, toutes mes alarmes sonnent ET vibrent, quand bien même je ne suis pas en mode vibreur -_-

J'ai essayé de voir si c'était mes notifs, mais mes notifs générales n'ont ni son ni vibreur non plus.

J'ai essayé même de mettre un mode silencieux de 08 à 07 (soit 8h à 7h le lendemain normalement), ça sonne et vibre quand même alors que ça ne devrait pas...

j'ai essayé de changé la notif astrid en ennuyeux, ou encore en rose, ça fait pareil, sonnerie et vibreur.

J'ai beau coupé, redémarrer tout le système, rien n'y fait, auriez-vous une solution à ce problème ou une astuce qui m'échappe s'il vous plait? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...