Jump to content
Sign in to follow this  
Nec+10

[Problème] Connexion Nexus 10 via réseau Ethernet

Recommended Posts

Bonjour à tous,

 

Pour des raisons personnelles (dont on ne débattra pas ici, merci d'avance ;-) ), je ne peux connecter mes différents appareils que via  réseau Ethernet / prises RJ45 : pas de Wifi, que ce soit directement ou via un routeur.

Je suis parti à la recherche d'une tablette proposant une connexion à ce type de réseau (on ne débattra pas non plus de l'intérêt d'une tablette avec un câble - ceci est suffisant pour mes besoins - ;-) ). Et j'ai trouvé la Nexus 10.

Je l'ai donc achetée (fin 2013), ainsi que l'adaptateur adéquat micro USB / RJ45.

Malheureusement, rien ne se passe quand je la connecte à mon réseau. Message de Chrome : "Impossible de se connecter à Internet […] Votre appareil mobile n'est pas connecté à Internet". Idem pour Gmail etc...

 

Je précise que :

 - ma tablette a été initialisée correctement lors de sa première utilisation, grâce au réseau wifi d'une personne tierce, et que sa connexion a bien fonctionné avec ce réseau Wifi,

 - depuis, j'ai bien désactivé le Wifi sur ma tablette, comme il est conseillé de le faire pour faire fonctionner la connexion Ethernet,

 - mon adaptateur semble bien fonctionner puisque sa diode clignote lors il est connecté entre ma tablette et mon réseau.

Par ailleurs, j'ai vu sur le web (sur une page de Bojgear - qui commercialise un accessoire similaire au mien - que je ne retrouve plus) que la version 2013 de la Nexus 10 que je possède pourrait ne plus être OK pour Ethernet, contrairement à la version 2012, mais ça reste flou. Par contre, sur une page de Bobjgear accessible actuellement, il est dit "Works with Nexus 7 and 10 1st generation (Not Nexus 7 II)" et poursuit par "This Adapter will not work if Tablet manufacturers have not included an Ethernet (wired internet) capability in their version of the Android Operating System. For this reason, the following ANDROID tablets can not use this adapter: Nexus 7-II,..." (il cite d'autre marques/modèles, mais pas la Nexus 10).
 
Je suis donc bloqué. La HotLine Google Play ne peut pas m'aider.
Quelqu'un ici aurait-il quelques clés ?
 
Un grand merci d'avance !
Edited by Nec+10

Share this post


Link to post
Share on other sites

Salut

Moi aussi cela ne fonctionne pas avec la bobjgear. J essai depuis longtemps et de temps en temps j'ai le reseau en ethernet mais sans comprendre comment et cela se coupe.

J'ai tester mon installation et tous fonctionne bien. Je pense que Google fait le nécessaire pour rendre obligatoire l utilisation de la wifi. Grrr...

Bon courage

Benoit

Share this post


Link to post
Share on other sites

Merci pour ta réponse Benoit.

Peux-tu me dire quelle est la version de ta Nexus 10 ?

Share this post


Link to post
Share on other sites

Nexus 10 Samsung , Android 4.4.2

Cela me gonfle grave de ne pas pouvoir faire fonctionner cette tablette en ethernet.

Je pense que le système d'exploitation Android est verrouillé. Dans "paramètres" ..."sans fil et réseau"...il devrait se trouver "ethernet". Dans d'autres version Android c'est par là que des internautes disent faire fonctionner leur système en ethernet.

Je ne trouve pas le logiciel , l'add-on ou le patch permettant d'ajouter cette option.

Bonne recherche

Benoît

Share this post


Link to post
Share on other sites

Bon là, j'ai une piste.

Je viens de brancher un "hub USB alimenté sur secteur".

J'ai connecté le hub à la nexus10 via le connecteur USB/microUSB.

J'ai connecté l'Ethernet (via mon adaptateur bobjgear) au HUB

Eh là miracle!!! L'Ethernet fonctionne. Le wifi est coupé... Internet fonctionne...

…….......…......

Bon, il faut voir dans le temps.

Déjà, je m'aperçois que la diode du HUB se coupe (et donc l'Ethernet) lorsque je bouge l'USB/microUSB.

On peux donc penser que :

- la partie femelle (du nexus) micro USB est trop sensible

- Mais je crois bien que c'est la partie femelle (de l'USB/microUSB) qui fonctionne mal.

Bref, je ne peux confirmer que le Hub est nécessaire.

Peut être que c'est juste sa diode qui m'aide a voir si le bobjgear est relié.

De plus, j'ai déjà fait fonctionné l'Ethernet sans hub.

D'autres pistes restes à approfondir :

- essayer avec un autre "USB/microUSB"

- essayer (sans hub) mais avec une batterie chargé au maximum.

- essayer avec un chargeur pogo qui alimentera le nexus (EN AVEZ VOUS UN ?), car la nexus10 a déjà le défaut de ne pas alimenter certaines clé USB

Bonne soirée

Merci de me tenir informé de vos recherches

Share this post


Link to post
Share on other sites

Merci pour ces infos, Benoit.

Je vais tester avec un hub dès que je reçois un accessoire manquant que j'ai commandé, et je te tiens au courant.

 

Concernant la version de ma Nexus 10 : je suis en Androïd 4.2.1. La mienne doit donc être plus ancienne que la tienne, ce qui est plutôt de bon augure pour moi.

Share this post


Link to post
Share on other sites

Par simple curiosité sans lancer aucun débat : Pourquoi ne pas utiliser le wifi ?

Share this post


Link to post
Share on other sites

Bonjour, je suis très intéressé par la Nexus 10, mais sans Wifi à la maison, j'ai absolument besoin que cela fonctionne avec un adaptateur USB/ Ethernet. Nec+10 et Benoitbzh, pouvez-vous indiquer si vous avez réussi à fixer le problème de connexion Ethernet?

 

En version 4.2.1, l'option Ethernet apparaît-elle dans le menu paramétrage des connexions?

 

Un grand merci d'avance pour vos réponses!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...